
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wmicentral.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-14 22:03:13" />
<meta name="tncms-access-criteria" content="{&quot;4030ff40-1a47-11ec-ae08-df17ff2ef3b8&quot;:[],&quot;fea17d94-1a45-11ec-ae08-ff66d39f6e6d&quot;:[],&quot;4d7f88f0-ac30-11ea-ae08-538601e783cb&quot;:[],&quot;5268fae0-ac30-11ea-ae08-631804b31f03&quot;:[&quot;7519acec-ac30-11ea-ae08-0b15224e1fa2&quot;],&quot;567aab60-ac30-11ea-ae08-cb1743e4f8bd&quot;:[&quot;7519acec-ac30-11ea-ae08-0b15224e1fa2&quot;],&quot;d9767d7a-d9ff-11eb-803e-8332f260b766&quot;:[&quot;7eb28418-ac30-11ea-ae08-4f31426d4689&quot;],&quot;5b012bb4-ac30-11ea-ae08-e3e7a4e03bec&quot;:[&quot;a992f60e-ac30-11ea-ae08-53748e5fa50f&quot;],&quot;5eae882e-ac30-11ea-ae08-837139cfe08f&quot;:[&quot;a992f60e-ac30-11ea-ae08-53748e5fa50f&quot;],&quot;66884bac-ac30-11ea-ae08-1fc0fa9c7a27&quot;:[&quot;a992f60e-ac30-11ea-ae08-53748e5fa50f&quot;],&quot;6a98a516-ac30-11ea-ae08-27f73bd7861e&quot;:[&quot;a992f60e-ac30-11ea-ae08-53748e5fa50f&quot;]}" />
<meta name="tncms-criteria-ids" content="7519acec-ac30-11ea-ae08-0b15224e1fa2,7eb28418-ac30-11ea-ae08-4f31426d4689,a992f60e-ac30-11ea-ae08-53748e5fa50f" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" />
<meta name="keywords" content="briefs" />
<meta name="news_keywords" content="briefs" />
<meta name="description" content="The Arts Alliance of the White Mountains, in conjunction with Navopache Electric Cooperative, is announcing its upcoming student art show." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="y1PyDfW6Z3A-8mk1t2kJ8nWzUh87RP3DSncZQXfzsPo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/c0c6837a-60b9-11e6-8d96-330224579463.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Arts Alliance show open for students" />
<meta property="og:description" content="The Arts Alliance of the White Mountains, in conjunction with Navopache Electric Cooperative, is announcing its upcoming student art show." />
<meta property="og:site_name" content="White Mountain Independent" />
<meta property="og:section" content="Briefs" />
<meta property="fb:app_id" content="128727750487286" />
<meta property="article:publisher" content="https://www.facebook.com/wmicentral" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/c0c6837a-60b9-11e6-8d96-330224579463.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wmicentral" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/live/global/resources/styles/site.css?_dc=1586827006"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"142"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community_beat\/briefs","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"05","id":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","app":"editorial","ga_page":"\/community_beat\/briefs\/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60186192-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13132/cc.js?ns=_cc13132" id="LOTCC_13132"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13132.add('tp', 'TNNW');
		_cc13132.add('act', ' User Login');
		_cc13132.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13132.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13132/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13132 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 25 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13132.add('act', read_article);_cc13132.bcp();
    }, 12500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1';
    __tnt.ads.dfp.targeting.k = ["briefs"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/creative_template_reveal';
            
                gptAdSlots['ad-1810310'] = googletag.defineSlot(adUnit, [1,1], 'ad-1810310').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/impressions.js?_dc=1648591524.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/traffic.js?_dc=1648539321"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/settings.js?_dc=1526060606"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_leaderboardmiddle1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1276678'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1276678').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Mobile320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1328829'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1328829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Instory2';
            
                gptAdSlots['ad-1500093'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1500093').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top1';
            
                gptAdSlots['ad-1276672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276672').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top2';
            
                gptAdSlots['ad-1276673'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276673').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle1';
            
                gptAdSlots['ad-1276674'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276674').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.34306220c6e1708d49d181be1e6fca2c.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872600() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "wmicentral.com",
            discovery: {
                element: "#evvnt-calendar-1872600",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "White Mountain Independent",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Scraper_RailMIddle1';
            
                gptAdSlots['ad-1334954'] = googletag.defineSlot(adUnit, [300,500], 'ad-1334954').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle2';
            
                gptAdSlots['ad-1276675'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276675').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Arts Alliance show open for students | Briefs | wmicentral.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wmicentral.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/b2d66de8-60b9-11e6-bd7a-7ba67e1aeaa0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Arts Alliance show open for students | Briefs | wmicentral.com" href="http://www.wmicentral.com/search/?f=rss&amp;t=article&amp;c=community_beat/briefs&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<!-- code here -->

<script>
$(document).ready(function(){
$('#site-search-1277227-term').attr("placeholder","Search Archives....");

});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1  section-community-beat section-briefs type-article infinity-disabled" data-path="/community_beat/briefs">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wmicentral.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=142&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity_beat%2Fbriefs&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity_beat%2Fbriefs%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=351&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-60186192-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wmicentral.com/tncms/admin/editorial-asset/?edit=6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1277244" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1277244" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1277244').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1277244').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277244"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WMICENTRAL&amp;publisher_url:wmicentral.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-local expand-label">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/apache_county/"  class="nav-link tnt-section-apache-county">Apache County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arizona_news/"  class="nav-link tnt-section-arizona-news">Arizona News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_news/"  class="nav-link tnt-section-county-news">County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/heber_overgaard/"  class="nav-link tnt-section-heberovergaard">Heber/Overgaard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/navajo_county/"  class="nav-link tnt-section-navajo-county">Navajo County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pinetop_lakeside/"  class="nav-link tnt-section-pinetop-lakeside">Pinetop-Lakeside</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/show_low/"  class="nav-link tnt-section-show-low">Show Low</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/snowflake_taylor/"  class="nav-link tnt-section-snowflake-taylor">Snowflake / Taylor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/springerville_eagar/"  class="nav-link tnt-section-springerville-eagar">Springerville / Eagar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/st_johns/"  class="nav-link tnt-section-st-johns">St. Johns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wm_apache_tribe/"  class="nav-link tnt-section-white-mountain-apache-tribe">White Mountain Apache Tribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/local_video/"  class="nav-link tnt-section-wmitv ">WMITV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_briefs/"  class="nav-link tnt-section-sports-briefs">Sports Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/take_a_hike/"  class="nav-link tnt-section-take-a-hike">Take A Hike</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/go_fish/"  class="nav-link tnt-section-go-fishin">Go Fishin'</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fearless_fifteen_friday_football_forecast/"  class="nav-link tnt-section-fearless-fifteen-friday-football-forecast">Fearless Fifteen Friday Football Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/police/"  class="nav-link tnt-section-police ">Police</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html"  class="nav-link tnt-section-obituary-archives">Obituary Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals-around-the-state">Legals Around the State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wmicentral.com/special/page-x01/page_38bbcdb9-2d8b-5a45-9b79-29c5c9ac1740.html"  target="_blank" rel="noopener" class="nav-link tnt-section-delinquent-tax">Delinquent Tax</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-entertainment expand-label">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/get_out_events/"  class="nav-link tnt-section-get-out-events">Get Out Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/clubs_and_meetings/"  class="nav-link tnt-section-clubs-meetings">Clubs & Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/tv_best_bets/"  class="nav-link tnt-section-tv-best-bets">TV Best Bets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community expand-label">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors_and_gardening/"  class="nav-link tnt-section-outdoors-and-gardening">Outdoors and Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/catastrophe_a_forest_on_fire/"  class="nav-link tnt-section-forest-series">Forest Series</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-classifieds expand-label">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-place-my-ad">Place My Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-font-color-orange-covid-19font "><font color="orange">COVID-19</font></a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1277229" class="tncms-block hidden-md hidden-lg"><section id="block-1277229" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277229" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1277229" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1277229" class="site-search-form input-group default normal form-control">
        <label for="site-search-1277229-term" class="sr-only">Site search</label>
        <input id="site-search-1277229-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277229-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1277229" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1810310" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1810310" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1810310');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-subscription"  href="https://www.wmicentral.com/site/forms/subscription_services/subscribe/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-subscription"  href="https://www.wmicentral.com/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-books-for-sale"  href="https://www.wmicentral.com/site/forms/subscription_services/subscribe/books_for_sale/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Books for Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-classified"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place Classified</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1277243" class="tncms-block"><div id="user-controls-1277243" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1277243').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1277243').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277243"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1277230" class="tncms-block"><div class="follow-links-1277230 pull-right">
    
    <section id="block-1277230" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1277220" class="tncms-block a"><section id="block-1277220" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=640%2C131 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=750%2C153 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="880"
                height="180"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1277246" class="tncms-block"><div id="weather-1277246" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="85901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1277246" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Show Low, AZ
                                
                                <small>(85901)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy with a few showers. High 41F. Winds SW at 15 to 25 mph. Chance of rain 40%.  Winds could occasionally gust over 40 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies early, followed by partial clearing. Low around 35F. Winds SW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2022 @ 2:46 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=85901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1277227" class="tncms-block"><section id="block-1277227" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277227" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1277227" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1277227" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1277227-term" class="sr-only">Site search</label>
        <input id="site-search-1277227-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277227-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1277227" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1277221" class="tncms-block"><section id="block-1277221" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="374"
                height="68"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise" href="/advertise" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services"  >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WMICENTRAL&amp;publisher_url:wmicentral.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact.html" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-span-class-fa-fa-home-span" href="/" ><span class="fa fa-home"></span></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Local
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-apache-county" href="/news/apache_county/" >Apache County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arizona-news" href="/news/arizona_news/" >Arizona News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-county-news" href="/news/county_news/" >County News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heberovergaard" href="/news/heber_overgaard/" >Heber/Overgaard</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-navajo-county" href="/news/navajo_county/" >Navajo County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinetop-lakeside" href="/news/pinetop_lakeside/" >Pinetop-Lakeside</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-low" href="/news/show_low/" >Show Low</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-snowflake-taylor" href="/news/snowflake_taylor/" >Snowflake / Taylor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springerville-eagar" href="/news/springerville_eagar/" >Springerville / Eagar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-johns" href="/news/st_johns/" >St. Johns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-white-mountain-apache-tribe" href="/news/wm_apache_tribe/" >White Mountain Apache Tribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/local_video/" class="nav-link tnt-section-wmitv" >WMITV
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-briefs" href="/sports/sports_briefs/" >Sports Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-take-a-hike" href="/sports/take_a_hike/" >Take A Hike</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-fishin" href="/sports/go_fish/" >Go Fishin'</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recreation" href="/sports/recreation/" >Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fearless-fifteen-friday-football-forecast" href="/sports/fearless_fifteen_friday_football_forecast/" >Fearless Fifteen Friday Football Forecast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1278620" class="tncms-block"><section id="block-1278620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278620 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278620-970afda4-6a24-55fd-ae52-6844107341de" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-970afda4-6a24-55fd-ae52-6844107341de media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/rv-baseball/article_970afda4-6a24-55fd-ae52-6844107341de.html" class="tnt-asset-link"  aria-label="RV Baseball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RV Baseball"
                            class="img-responsive lazyload full default"
                            width="1543"
                            height="1343"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=150%2C131 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=200%2C174 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=225%2C196 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=300%2C261 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=400%2C348 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=540%2C470 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=640%2C557 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=750%2C653 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=990%2C862 990w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=1035%2C901 1035w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=1200%2C1044 1200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=1333%2C1160 1333w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=1476%2C1285 1476w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/be/fbe21bc9-c356-52f8-8058-696d1682cc24/623b30cc35e80.image.jpg?resize=1543%2C1343 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/rv-baseball/article_970afda4-6a24-55fd-ae52-6844107341de.html" class="tnt-asset-link" aria-label="RV Baseball">
        

        
            RV Baseball</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">EAGAR — The Round Valley baseball team has returned to the diamond facing competitors, the wind and snow so far early in the season. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1278621" class="tncms-block"><section id="block-1278621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278621 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278621-43c8be3d-35f0-5f48-b191-ea5a15d67c90" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/round-valley-softball/article_43c8be3d-35f0-5f48-b191-ea5a15d67c90.html" class="tnt-asset-link" aria-label="Round Valley softball">
        

        
            Round Valley softball</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-ba3054f7-8c54-56c9-af2a-3fe3a10458f4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/slhs-grad-competes-in-us-snowboarding-event/article_ba3054f7-8c54-56c9-af2a-3fe3a10458f4.html" class="tnt-asset-link" aria-label="SLHS grad competes in US snowboarding event">
        

        
            SLHS grad competes in US snowboarding event</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-66421d13-eb04-568d-92c0-9f2720880e5f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/jumpers-clear-the-mark-at-the-round-valley-invitational-march-4th-in-the-rv-dome/article_66421d13-eb04-568d-92c0-9f2720880e5f.html" class="tnt-asset-link" aria-label="Jumpers Clear the Mark at the Round Valley Invitational March 4th in the RV Dome">
        

        
            Jumpers Clear the Mark at the Round Valley Invitational March 4th in the RV Dome</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/police/" class="nav-link tnt-section-police" >Police
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters To The Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorials" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1278624" class="tncms-block"><section id="block-1278624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278624 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278624-4f2bc95a-42bf-5339-ba65-8b47b2ef90fe" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f2bc95a-42bf-5339-ba65-8b47b2ef90fe media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorials/new-reports-tips-for-consumers/article_4f2bc95a-42bf-5339-ba65-8b47b2ef90fe.html" class="tnt-asset-link"  aria-label="New reports, tips for consumers">
                
                
                
                <img
                    alt="New reports, tips for consumers"
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/af/fafbcb47-553d-5245-9546-c0681425442e/60abcf26d9f10.image.jpg?resize=133%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="768"
                    height="1152" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorials/new-reports-tips-for-consumers/article_4f2bc95a-42bf-5339-ba65-8b47b2ef90fe.html" class="tnt-asset-link" aria-label="New reports, tips for consumers">
        

        
            New reports, tips for consumers</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">By Diane E. Brown is the Executive Director of the Arizona Public Interest Research Group (Arizona PIRG) Education Fund </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1278625" class="tncms-block"><section id="block-1278625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278625 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278625-96c8b391-867b-51b6-b99f-4e4161374cb6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/rodgers-a-case-study/article_96c8b391-867b-51b6-b99f-4e4161374cb6.html" class="tnt-asset-link" aria-label="Rodgers a case study">
        

        
            Rodgers a case study</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-0bc34875-8e31-5ee4-bbe2-26cb77fd998f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/misinformation-on-wild-horse-story/article_0bc34875-8e31-5ee4-bbe2-26cb77fd998f.html" class="tnt-asset-link" aria-label="Misinformation on wild horse story">
        

        
            Misinformation on wild horse story</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-98c2fb53-0480-5a07-948c-dda1c53cdbad" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/learning-from-history/article_98c2fb53-0480-5a07-948c-dda1c53cdbad.html" class="tnt-asset-link" aria-label="Learning from history">
        

        
            Learning from history</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/latest_obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obituaries/latest_obituaries/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-archives" href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html" >Obituary Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-latest-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw public-notices">
                <a class="dropdown-toggle nav-link tnt-section-public-notices" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/public_notices/" >Public Notices
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-public-notices-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-legal-notices" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Local Legal Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals-around-the-state" href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener">Legals Around the State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delinquent-tax" href="https://www.wmicentral.com/special/page-x01/page_38bbcdb9-2d8b-5a45-9b79-29c5c9ac1740.html"  target="_blank" rel="noopener">Delinquent Tax</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-public-notices-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-events" href="/local-events/" >Local Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/community_beat/local_entertainment/" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-out-events" href="/community_beat/get_out_events/" >Get Out Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-clubs-meetings" href="/community_beat/clubs_and_meetings/" >Clubs & Meetings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-best-bets" href="/community_beat/tv_best_bets/" >TV Best Bets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/community_beat/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/community_beat/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/community_beat/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-briefs" href="/community_beat/briefs/" >News Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/community_beat/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors-and-gardening" href="/outdoors_and_gardening/" >Outdoors and Gardening</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forest-series" href="/catastrophe_a_forest_on_fire/" >Forest Series</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-my-ad" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">Place My Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-display-ads" href="/display_ads/" >Display Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/covid-19/" class="nav-link tnt-section-font-color-orange-covid-19font" ><font color="orange">COVID-19</font>
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1575082" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wmicentral.com",
  secureDomain: "wmicentral.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1276678" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276678" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276678');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1328829" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="asset article-default"  data-url="https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Arts Alliance of the White Mountains, in conjunction with Navopache Electric Cooperative, is announcing its upcoming student art show. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/c0c6837a-60b9-11e6-8d96-330224579463.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="wmicentral.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" />
    <style>
                .asset-paging .direction {
                    color: #007f49;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wmicentral.com\/tncms\/search\/mlt\/?origin=6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="asset-paging">
                <div id="paging-prev-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="paging-link prev offset"></div>
                <div id="paging-next-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arts Alliance show open for students
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-29T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Mar 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-29T05:00:00-07:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-29T05:00:00-07:00">
    <meta itemprop="datePublished" content="2022-03-29T05:00:00-07:00">
    <meta itemprop="dateModified" content="2022-03-29T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arts%20Alliance%20show%20open%20for%20students&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Arts%20Alliance%20show%20open%20for%20students&body=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arts%20Alliance%20show%20open%20for%20students&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Arts%20Alliance%20show%20open%20for%20students&body=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="save-list-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Arts Alliance of the White Mountains, in conjunction with Navopache Electric Cooperative, is announcing its upcoming student art show.</p></div><div class="subscriber-preview"><p>The show will be held at the Arts Alliance, 251 Penrod Road in Show Low, and it is open to any students in grades 4 to 12, from Apache or Navajo counties.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>There will be three age categories: grades 4-6, grades 7-9 and grades 10-12. Students may enter up to three pieces of original art in any media. There is no cost to enter, and ribbons and prizes are awarded. The art is due at the Arts Alliance by noon on Wednesday, April 20 and will be displayed until Saturday, May 7.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1500093" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1500093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1500093');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arts%20Alliance%20show%20open%20for%20students&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Arts%20Alliance%20show%20open%20for%20students&body=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" class="save-list-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1276672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276672" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276672');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276673" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276673');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2381407" class="tncms-block"><section id="block-2381407" class="block emphasis-h3   " ><div class="block"><a href="https://www.wmicentral.com/special/page-healthcare-01/page_89368153-e23e-5fad-a93b-dc8e18d5c782.html" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/aca8e2c8-a0a2-11ec-91e9-67eb26f3d3af.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/aca8e2c8-a0a2-11ec-91e9-67eb26f3d3af.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/aca8e2c8-a0a2-11ec-91e9-67eb26f3d3af.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/aca8e2c8-a0a2-11ec-91e9-67eb26f3d3af.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2253211" class="tncms-block"><section id="block-2253211" class="block emphasis-h3   " ><div class="block"><a href="https://www.wmicentral.com/friends-family/pdf_22389f7c-73e1-11ec-aaa9-67ee60057b49.html" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/bf6af2f4-73e1-11ec-b1d0-9f0439b45862.jpg?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/bf6af2f4-73e1-11ec-b1d0-9f0439b45862.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/bf6af2f4-73e1-11ec-b1d0-9f0439b45862.jpg?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/bf6af2f4-73e1-11ec-b1d0-9f0439b45862.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1278655" class="tncms-block"><section id="block-1278655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278655 ">
        <div class="block-title-inner">
            <h4>
                
                Social Marketplace
                
            </h4>
        </div>
    </div></div><div id="html-asset-1278655">
            <div class="html-content"><iframe src="//wmicentral.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/2/1/0" frameborder="0" height="600" width="300" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-1276674" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276674" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276674');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1277223" class="tncms-block"><section id="block-1277223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277223 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1277223" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1277223" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1277223" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1277223" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1277223" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/apache_county/jostes-released-from-jail/article_b27df538-f8f4-50d5-ae5b-0b4451abfe76.html">Jostes released from jail</a></li><li><a href="/news/latest_news/mom-killer-guilty-but-insane/article_a6394f97-28f9-5600-9488-96fd539cb093.html">Mom killer guilty but insane</a></li><li><a href="/news/latest_news/house-approves-controversial-limits-on-state-management-of-mexican-grey-wolves/article_c8ebbb9d-f61b-584e-b2fc-eaf786d556a5.html">House approves controversial limits on state management of Mexican Grey Wolves</a></li><li><a href="/news/latest_news/jack-babb-a-man-of-many-talents/article_e50fd730-059c-518d-8810-c5965c0bbd4e.html">Jack Babb, a man of many talents</a></li><li><a href="/obituaries/latest_obituaries/ronald-smith/article_556c6e60-ed8a-50bc-8cf5-3fd7e4d93549.html">Ronald Smith</a></li><li><a href="/opinion/letters_to_editor/rodgers-a-case-study/article_96c8b391-867b-51b6-b99f-4e4161374cb6.html">Rodgers a case study</a></li><li><a href="/news/apache_county/accused-con-man-in-jail/article_b9414cd5-a444-57f1-8a6a-6722bafbb32f.html">Accused con man in jail</a></li><li><a href="/news/round-the-mountain/article_0ea57716-26b5-5a20-bb10-796cb6369c72.html">'Round the Mountain</a></li><li><a href="/news/apache_county/wild-horses-to-be-captured-sold-at-public-auction/article_4a50f55a-43fa-55b6-a235-e133bab05a91.html">Wild horses to be captured, sold at public auction</a></li><li><a href="/sports/local_sports/rv-baseball/article_970afda4-6a24-55fd-ae52-6844107341de.html">RV Baseball</a></li></ul></div>
        
        
            <div id="images-1277223" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/todd-allen-jostes/image_873b225a-98a6-51b6-b87d-2332036986f8.html" class="tnt-asset-link"  aria-label="Todd Allen Jostes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Todd Allen Jostes"
                            class="img-responsive lazyload full default"
                            width="149"
                            height="149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/8/73/873b225a-98a6-51b6-b87d-2332036986f8/62323e031d01e.image.png?crop=149%2C149%2C0%2C26&resize=149%2C149&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/author-pic-jpg/image_6e1c32a0-20fa-5aa9-ace8-c6d3395ac1de.html" class="tnt-asset-link"  aria-label="Author Pic.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Author Pic.jpg"
                            class="img-responsive lazyload full default"
                            width="412"
                            height="412"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/e1/6e1c32a0-20fa-5aa9-ace8-c6d3395ac1de/62276ac512d83.image.jpg?crop=412%2C412%2C0%2C17&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/e1/6e1c32a0-20fa-5aa9-ace8-c6d3395ac1de/62276ac512d83.image.jpg?crop=412%2C412%2C0%2C17&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/e1/6e1c32a0-20fa-5aa9-ace8-c6d3395ac1de/62276ac512d83.image.jpg?crop=412%2C412%2C0%2C17&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/e1/6e1c32a0-20fa-5aa9-ace8-c6d3395ac1de/62276ac512d83.image.jpg?crop=412%2C412%2C0%2C17&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/e1/6e1c32a0-20fa-5aa9-ace8-c6d3395ac1de/62276ac512d83.image.jpg?crop=412%2C412%2C0%2C17&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/e1/6e1c32a0-20fa-5aa9-ace8-c6d3395ac1de/62276ac512d83.image.jpg?crop=412%2C412%2C0%2C17&resize=412%2C412&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mark-herrall/image_002b5543-8702-5221-aad1-2fef95c6a80e.html" class="tnt-asset-link"  aria-label="Mark Herrall">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark Herrall"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/02/002b5543-8702-5221-aad1-2fef95c6a80e/622f33e4e2c4e.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/02/002b5543-8702-5221-aad1-2fef95c6a80e/622f33e4e2c4e.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/02/002b5543-8702-5221-aad1-2fef95c6a80e/622f33e4e2c4e.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/02/002b5543-8702-5221-aad1-2fef95c6a80e/622f33e4e2c4e.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/02/002b5543-8702-5221-aad1-2fef95c6a80e/622f33e4e2c4e.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/02/002b5543-8702-5221-aad1-2fef95c6a80e/622f33e4e2c4e.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1277223" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1277223" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/editorials/is-america-strong-enough-to-endure-domestic-sacrifice/article_d70aad7e-9a0e-54d8-8425-94ed241af8fe.html">Is America strong enough to endure domestic sacrifice?</a> (5)</li><li><a href="/springerville-sued-for-leasing-out-parcel-it-doesnt-own/article_4f4b9945-9c17-56a8-a1b3-5fa9409c112c.html">Springerville sued for leasing out parcel it doesn't own</a> (4)</li><li><a href="/opinion/letters_to_editor/rogers-not-hypocrite/article_2fbb782a-6c68-54cc-8838-ea53e2e005b5.html">Rogers not hypocrite</a> (3)</li><li><a href="/news/latest_news/rogers-censured-by-az-senate/article_39dfc63b-f866-5a3e-b381-4728978f1a65.html">Rogers censured by AZ Senate</a> (3)</li><li><a href="/news/latest_news/rogers-history-of-controversy-boosts-fundraising/article_56dacd35-422d-564b-bec3-83e2071209ba.html">Rogers history of controversy boosts fundraising</a> (3)</li><li><a href="/news/latest_news/council-votes-for-southern-airways-express-as-city-s-essential-air-program/article_6124d67e-d0b8-56f2-ace0-3d26079eae28.html">Council votes for Southern Airways Express as city’s Essential Air Program</a> (3)</li><li><a href="/vacation-rentals-last-year-generated-16-million-in-local-taxes/article_51d17093-dcb9-5ef1-a338-5dc1a4a2e363.html">Vacation rentals last year generated $16 million in local taxes</a> (2)</li><li><a href="/opinion/letters_to_editor/mexizona/article_cde8e6ae-3c31-5c91-b2d1-2e4d07ac3b90.html">Mexizona</a> (2)</li><li><a href="/news/latest_news/developer-says-manufactured-housing-key-to-affordable-housing/article_e7e2f446-97f9-5332-a784-bd1cd3d42564.html">Developer says manufactured housing key to ‘affordable’ housing</a> (2)</li><li><a href="/gas-prices-soar-as-crude-prices-war-explode/article_ffa52a89-2b7a-5c83-8fb9-c0bd4e40541e.html">Gas prices soar as crude prices, war explode</a> (2)</li><li><a href="/opinion/editorials/thanks-to-the-councils/article_1af283d2-330c-505e-b73c-f559c209f83b.html">Thanks to the councils</a> (1)</li><li><a href="/news/latest_news/woodland-lake-park-burns-planned/article_22a3b9d2-36ae-56eb-a543-c91706aea8d7.html">Woodland Lake Park burns planned</a> (1)</li><li><a href="/news/apache_county/arizona-forest-restoration-promoted-as-a-model-for-the-nation/article_2d0639d4-ec09-5594-a921-2715ff9c40bb.html">Arizona forest restoration promoted as a model for the nation</a> (1)</li><li><a href="/news/apache_county/gosar-votes-against-ukrainian-sovereignty/article_37523647-2310-50ca-a9c4-23a93f61666d.html">Gosar votes against Ukrainian sovereignty</a> (1)</li><li><a href="/news/latest_news/az-gop-moves-to-kill-early-voting/article_456db5fc-bf65-5ad1-be84-2a9be27ac96c.html">AZ GOP moves to kill early voting</a> (1)</li><li><a href="/news/latest_news/gosar-endorsement-in-ag-race-draws-comment/article_eba9f12c-6b36-5609-b0db-c99b0e5e2f59.html">Gosar endorsement in AG race draws comment</a> (1)</li><li><a href="/opinion/letters_to_editor/putin-is-the-enemy/article_fbb312b9-5dbe-504a-98e6-464386876dcd.html">Putin is the enemy</a> (1)</li><li><a href="/opinion/editorials/my-friend-is-in-ukraine-without-a-gun/article_fc2fb14e-f639-5f0c-9e83-5300bb54bae9.html">My friend is in Ukraine without a gun</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1278654" class="tncms-block">
    <section id="block-1278654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278654 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Ads
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1278654" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1278654" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-1ee1b86e-aec8-11ec-829d-c3a26e69eb25 tnt-section-classifieds tnt-sub-section-display-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Arts Alliance show open for students","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/display_ads/missing/pdf_1ee1b86e-aec8-11ec-829d-c3a26e69eb25.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/1/ee/1ee1b86e-aec8-11ec-829d-c3a26e69eb25/624203ea5104a.preview.jpg?resize=479%2C500"
                    
                    alt="MISSING"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="978"
                    height="1021"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/1/ee/1ee1b86e-aec8-11ec-829d-c3a26e69eb25/624203ea5104a.preview.jpg?resize=479%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/display_ads/missing/pdf_1ee1b86e-aec8-11ec-829d-c3a26e69eb25.html" class="tnt-asset-link" aria-label="MISSING">
        

        
            MISSING</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-91430446-abc9-11ec-8935-e7439f6c870e hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Arts Alliance show open for students","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/white-mtn-country-club-help-wanted/file_91430446-abc9-11ec-8935-e7439f6c870e.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="White Mtn. Country Club Help Wanted"
                    class="img-responsive owl-lazy letterbox default"
                    width="1297"
                    height="1596"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/9/14/91430446-abc9-11ec-8935-e7439f6c870e/623cfdfe91491.preview.jpg?resize=406%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/white-mtn-country-club-help-wanted/file_91430446-abc9-11ec-8935-e7439f6c870e.html" class="tnt-asset-link" aria-label="White Mtn. Country Club Help Wanted">
        

        
            White Mtn. Country Club Help Wanted</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8cb2ee40-a481-11ec-a0d7-8b9bea8c38d6 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Arts Alliance show open for students","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/bdp-eye-care-you-can-trust/file_8cb2ee40-a481-11ec-a0d7-8b9bea8c38d6.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BDP-Eye-Care-You-Can-Trust"
                    class="img-responsive owl-lazy letterbox default"
                    width="1353"
                    height="1531"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/8/cb/8cb2ee40-a481-11ec-a0d7-8b9bea8c38d6/6230c6c30e320.preview.jpg?resize=442%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/bdp-eye-care-you-can-trust/file_8cb2ee40-a481-11ec-a0d7-8b9bea8c38d6.html" class="tnt-asset-link" aria-label="BDP-Eye-Care-You-Can-Trust">
        

        
            BDP-Eye-Care-You-Can-Trust</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-221e6a4a-a482-11ec-a05c-1b45b5eb56b8 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Arts Alliance show open for students","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/sjusd-child-find/file_221e6a4a-a482-11ec-a05c-1b45b5eb56b8.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SJUSD Child Find"
                    class="img-responsive owl-lazy letterbox default"
                    width="1297"
                    height="1596"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/2/21/221e6a4a-a482-11ec-a05c-1b45b5eb56b8/623cb3d37fdce.preview.jpg?resize=406%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/sjusd-child-find/file_221e6a4a-a482-11ec-a05c-1b45b5eb56b8.html" class="tnt-asset-link" aria-label="SJUSD Child Find">
        

        
            SJUSD Child Find</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-57c20fd6-a184-11ec-ae75-53547dc21cad hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Arts Alliance show open for students","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/nec-scholarships-available/file_57c20fd6-a184-11ec-ae75-53547dc21cad.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NEC Scholarships Available"
                    class="img-responsive owl-lazy default"
                    width="1853"
                    height="1119"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/5/7c/57c20fd6-a184-11ec-ae75-53547dc21cad/623a2accf1441.preview.jpg?resize=828%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/nec-scholarships-available/file_57c20fd6-a184-11ec-ae75-53547dc21cad.html" class="tnt-asset-link" aria-label="NEC Scholarships Available">
        

        
            NEC Scholarships Available</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-a2535afa-8924-11ec-b306-27f279d8f8f7 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Arts Alliance show open for students","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/wmi-general-assig-reporter/file_a2535afa-8924-11ec-b306-27f279d8f8f7.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WMI General Assig. Reporter"
                    class="img-responsive owl-lazy letterbox default"
                    width="481"
                    height="750"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/a/25/a2535afa-8924-11ec-b306-27f279d8f8f7/6202dea2a8bec.preview.jpg?resize=321%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/wmi-general-assig-reporter/file_a2535afa-8924-11ec-b306-27f279d8f8f7.html" class="tnt-asset-link" aria-label="WMI General Assig. Reporter">
        

        
            WMI General Assig. Reporter</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9a25a706-424e-11ec-bcba-bb6cb1d0ccd2 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Arts Alliance show open for students","url":"/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html","uuid":"6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/jackson-hewitt-in-session-2021/file_9a25a706-424e-11ec-bcba-bb6cb1d0ccd2.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jackson Hewitt In Session 2021"
                    class="img-responsive owl-lazy letterbox default"
                    width="469"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/9/a2/9a25a706-424e-11ec-bcba-bb6cb1d0ccd2/618c067a58a0d.preview.jpg?resize=195%2C500" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/jackson-hewitt-in-session-2021/file_9a25a706-424e-11ec-bcba-bb6cb1d0ccd2.html" class="tnt-asset-link" aria-label="Jackson Hewitt In Session 2021">
        

        
            Jackson Hewitt In Session 2021</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1278651" class="tncms-block card-grid-increase-max-height"><section id="block-1278651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278651 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278651-465d75e2-822f-57ba-b583-f1df37babe05" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-465d75e2-822f-57ba-b583-f1df37babe05 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/white-mountain-independent/edition_465d75e2-822f-57ba-b583-f1df37babe05.html" class="tnt-asset-link"  aria-label="White Mountain Independent">
                
                
                
                <img
                    alt="White Mountain Independent"
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/f/27/f274f63e-12ba-5d7f-a2aa-16ebf375da95/6242048a1b557.preview-300.jpg?resize=98%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="614" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/white-mountain-independent/edition_465d75e2-822f-57ba-b583-f1df37babe05.html" class="tnt-asset-link" aria-label="White Mountain Independent">
        

        
            White Mountain Independent</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1872600" class="tncms-block"><section id="block-1872600" class="block emphasis-h3   " ><div id="evvnt-calendar-1872600"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1872600();"></script></section></div><div id="tncms-block-1334954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1334954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1334954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276675" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276675');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1277297" class="tncms-block"></div><div id="tncms-block-1278645" class="tncms-block card-grid-increase-max-height"><section id="block-1278645" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278645 ">
        <div class="block-title-inner">
            <h4>
                
                Heber-Overgaard Mountain Properties
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278645-b217f80c-4c54-56a6-b49d-d1f7af18f9e0" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-herber">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b217f80c-4c54-56a6-b49d-d1f7af18f9e0 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/herber/february-2022/edition_b217f80c-4c54-56a6-b49d-d1f7af18f9e0.html" class="tnt-asset-link"  aria-label="February 2022">
                
                
                
                <img
                    alt="February 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/b/f5/bf5dee23-ded5-54f8-ae44-c9aacfaad54b/62015cff4544d.preview-300.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="386" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/herber/february-2022/edition_b217f80c-4c54-56a6-b49d-d1f7af18f9e0.html" class="tnt-asset-link" aria-label="February 2022">
        

        
            February 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1689492" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1277147" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1277208" class="tncms-block"><section id="block-1277208" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277208 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police"  href="/police/"  tabindex="0" >
                    <span class="nav-label ">Police</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/latest_obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/community_beat/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1277209" class="tncms-block"><section id="block-1277209" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277209 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-my-ad"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place My Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WMICENTRAL&amp;publisher_url:wmicentral.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#"   href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="footer-col-two-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-subscription"  href="https://www.wmicentral.com/site/forms/subscription_services/subscribe/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-subscription"  href="https://www.wmicentral.com/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1277222" class="tncms-block padding-bottom"><section id="block-1277222" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="61"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1277214" class="tncms-block"><section id="block-1277214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277214 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wmicentral.com</strong><br>
    3191 S. White Mountain Rd. #3<br>
    Show Low, AZ 85901
    <br>
    
        <strong>Phone:</strong> 928-537-5721<br>
        <strong>Email:</strong> <a href="mailto:postmaster@wmicentral.com">postmaster@wmicentral.com</a><br>
    
</address></section></div><div id="tncms-block-1277231" class="tncms-block padding-bottom"><div class="follow-links-1277231 default">
    
    <section id="block-1277231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277231 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1277215" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1277215"><div class="col-md-7"><small>White Mountain Publishing LLC, a division of Kramer Media, Show Low, AZ, ©Copyright 2021</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13132.add('act', dmpData);_cc13132.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.wmicentral.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.wmicentral.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="e7cff71e-63cd-11e6-bc3c-f7ac044c10f1" checked> WMI Headlines<span class="help-block"><p><span>Get headlines every Tuesday and Friday in your inbox. Sign up today.</span></p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.wmicentral.com/users/login/"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"><button type="submit" name="username" value="provider:facebook" class="btn btn-block btn-lg btn-facebook">
                <span class="fab tnt-facebook-square"></span> Facebook</button></form>
</div></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13132.add('act', mailListData);_cc13132.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.wmicentral.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.wmicentral.com/users/forgot/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Fcommunity_beat%252Fbriefs%252Farts-alliance-show-open-for-students%252Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.wmicentral.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Fcommunity_beat%252Fbriefs%252Farts-alliance-show-open-for-students%252Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.wmicentral.com/users/login/"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html"><button type="submit" name="username" value="provider:facebook" class="btn btn-block btn-lg btn-facebook">
                <span class="fab tnt-facebook-square"></span> Facebook</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.wmicentral.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.wmicentral.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fcommunity_beat%2Fbriefs%2Farts-alliance-show-open-for-students%2Farticle_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" selected>Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" selected>Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community_beat/briefs"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1277229'),
            query_input = d.getElementById('site-search-1277229-term'),
            search_dropdown = d.getElementById('site-search-1277229-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1277229 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1277246').click(function(e){
                                        $('#weather-1277246 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1277227'),
            query_input = d.getElementById('site-search-1277227-term'),
            search_dropdown = d.getElementById('site-search-1277227-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1277227 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.wmicentral.com/community_beat/briefs/arts-alliance-show-open-for-students/article_6b00b3d6-e7cf-54bd-bbce-1ad3faacd0d1.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13132.add('act', serviceData);_cc13132.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13132.add('act', dmpData);_cc13132.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>