  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wmicentral.com/content/tncms/live/" />
<meta name="keywords" content="obituaries, glen gardner" />
<meta name="news_keywords" content="obituaries, glen gardner" />
<meta name="description" content="Glen Lazell Garnder, 72, of Lakeside, died July 24, 2019, in Snowflake. He was born in McNary and raised in Lakeside, surrounded by his close family whom he adored. Glen" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="y1PyDfW6Z3A-8mk1t2kJ8nWzUh87RP3DSncZQXfzsPo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wmicentral.com/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg?resize=327%2C455" />
<meta property="og:image:width" content="327" />
<meta property="og:image:height" content="455" />
<meta property="og:title" content="Glen Gardner" />
<meta property="og:description" content="Glen Lazell Garnder, 72, of Lakeside, died July 24, 2019, in Snowflake. He was born in McNary and raised in Lakeside, surrounded by his close family whom he adored. Glen" />
<meta property="og:site_name" content="White Mountain Independent" />
<meta property="og:section" content="Latest Obituaries" />
<meta property="fb:app_id" content="128727750487286" />
<meta property="article:publisher" content="https://www.facebook.com/wmicentral" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wmicentral" />
<meta name="twitter:image:alt" content="Glen Gardner" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/live/global/resources/styles/site.css?_dc=1470166916"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries\/latest_obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":518},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries\/latest_obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":518},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WWTK49N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6242,6388,6561,6251,5898,159,504,503,85,505,2525", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["obituaries","glen gardner"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_Obits_LeaderboardTop1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1276688'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1276688').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Mobile320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1328829'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1328829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_Obits_Instory1';
            
                gptAdSlots['ad-1276683'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276683').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Instory2';
            
                gptAdSlots['ad-1500093'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1500093').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top1';
            
                gptAdSlots['ad-1276672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276672').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top2';
            
                gptAdSlots['ad-1276673'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276673').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.4a4b64a2b096ed15ec9b6b389f751155.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle1';
            
                gptAdSlots['ad-1276674'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276674').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Scraper_RailMIddle1';
            
                gptAdSlots['ad-1334954'] = googletag.defineSlot(adUnit, [300,500], 'ad-1334954').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle2';
            
                gptAdSlots['ad-1276675'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276675').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/impressions.js?_dc=1564551381"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/traffic.js?_dc=1564472190"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/settings.js?_dc=1526060606"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Glen Gardner | Latest Obituaries | wmicentral.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wmicentral.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/b2d66de8-60b9-11e6-bd7a-7ba67e1aeaa0.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Glen Gardner | Latest Obituaries | wmicentral.com" href="http://www.wmicentral.com/search/?f=rss&amp;t=article&amp;c=obituaries/latest_obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wmicentral.com/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
<!-- code here -->

<script>
$(document).ready(function(){
$('#site-search-1277227-term').attr("placeholder","Search Archives....");

});

</script>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-d7bfab9a-08f7-5168-920d-a6ac2f5affde  section-obituaries section-latest-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wmicentral.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries%2Flatest_obituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=518&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WWTK49N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries%2Flatest_obituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=518&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Fobituaries%252Flatest_obituaries%252Fglen-gardner%252Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Fobituaries%252Flatest_obituaries%252Fglen-gardner%252Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Fobituaries%252Flatest_obituaries%252Fglen-gardner%252Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6242);
                
                bloxServiceIDs.push(6388);
                
                bloxServiceIDs.push(6561);
                
                bloxServiceIDs.push(6251);
                
                bloxServiceIDs.push(5898);
                
                bloxServiceIDs.push(159);
                
                bloxServiceIDs.push(504);
                
                bloxServiceIDs.push(503);
                
                bloxServiceIDs.push(85);
                
                bloxServiceIDs.push(505);
                
                bloxServiceIDs.push(2525);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wmicentral.com/users/admin/contribute/article/?assetid=d7bfab9a-08f7-5168-920d-a6ac2f5affde&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wmicentral.com/users/admin/contribute/article/?from_section=/obituaries/latest_obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1277244" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1277244" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1277244').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1277244').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277244"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/apache_county/"  class="nav-link tnt-section-apache-county">Apache County</a>
                                </li><li>
                                    <a href="/news/arizona_news/"  class="nav-link tnt-section-arizona-news">Arizona News</a>
                                </li><li>
                                    <a href="/news/county_news/"  class="nav-link tnt-section-county-news">County News</a>
                                </li><li>
                                    <a href="/news/heber_overgaard/"  class="nav-link tnt-section-heberovergaard">Heber/Overgaard</a>
                                </li><li>
                                    <a href="/news/navajo_county/"  class="nav-link tnt-section-navajo-county">Navajo County</a>
                                </li><li>
                                    <a href="/news/pinetop_lakeside/"  class="nav-link tnt-section-pinetop-lakeside">Pinetop-Lakeside</a>
                                </li><li>
                                    <a href="/news/show_low/"  class="nav-link tnt-section-show-low">Show Low</a>
                                </li><li>
                                    <a href="/news/snowflake_taylor/"  class="nav-link tnt-section-snowflake-taylor">Snowflake / Taylor</a>
                                </li><li>
                                    <a href="/news/springerville_eagar/"  class="nav-link tnt-section-springerville-eagar">Springerville / Eagar</a>
                                </li><li>
                                    <a href="/news/st_johns/"  class="nav-link tnt-section-st-johns">St. Johns</a>
                                </li><li>
                                    <a href="/news/wm_apache_tribe/"  class="nav-link tnt-section-white-mountain-apache-tribe">White Mountain Apache Tribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/local_video/"  class="nav-link tnt-section-wmitv">WMITV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/sports_briefs/"  class="nav-link tnt-section-sports-briefs">Sports Briefs</a>
                                </li><li>
                                    <a href="/sports/take_a_hike/"  class="nav-link tnt-section-take-a-hike">Take A Hike</a>
                                </li><li>
                                    <a href="/sports/go_fish/"  class="nav-link tnt-section-go-fishin">Go Fishin'</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/fearless_fifteen_friday_football_forecast/"  class="nav-link tnt-section-fearless-fifteen-friday-football-forecast">Fearless Fifteen Friday Football Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/police/"  class="nav-link tnt-section-police">Police</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html"  class="nav-link tnt-section-obituary-archives">Obituary Archives</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary_announcement/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals-around-the-state">Legals Around the State</a>
                                </li><li>
                                    <a href="/public_notices/delinquent_tax/"  class="nav-link tnt-section-delinquent-tax">Delinquent Tax</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community_beat/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a href="/community_beat/get_out_events/"  class="nav-link tnt-section-get-out-events">Get Out Events</a>
                                </li><li>
                                    <a href="/community_beat/clubs_and_meetings/"  class="nav-link tnt-section-clubs-meetings">Clubs & Meetings</a>
                                </li><li>
                                    <a href="/community_beat/tv_best_bets/"  class="nav-link tnt-section-tv-best-bets">TV Best Bets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community_beat/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community_beat/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/community_beat/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/community_beat/briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a href="/community_beat/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/outdoors_and_gardening/"  class="nav-link tnt-section-outdoors-and-gardening">Outdoors and Gardening</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-place-my-ad">Place My Ad</a>
                                </li><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/catastrophe_a_forest_on_fire/"  class="nav-link tnt-section-forest-series">Forest Series</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1277229" class="tncms-block hidden-md hidden-lg"><section id="block-1277229" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277229" class="search-form-container card clearfix text-center ">
    <form id="site-search-1277229" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1277229-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277229-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277229-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277229').submit();
        return false;
    });

    $('#site-search-1277229').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277229 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277229 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1277229-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-for-sale"  href="https://www.wmicentral.com/site/forms/subscription_services/subscribe/books_for_sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Books for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1277243" class="tncms-block"><div id="user-controls-1277243" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1277243').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1277243').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277243"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1277230" class="tncms-block"><div class="follow-links-1277230 pull-right">
    
    <section id="block-1277230" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1277220" class="tncms-block a"><section id="block-1277220" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=750%2C153 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1277246" class="tncms-block"><div id="weather-1277246" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1277246 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Show Low, AZ
                                
                                 <small>(85901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms early, then partly cloudy after midnight. Low near 60F. Winds light and variable. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms early, then partly cloudy after midnight. Low near 60F. Winds light and variable. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2019 @ 10:39 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1277227" class="tncms-block"><section id="block-1277227" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277227" class="search-form-container card clearfix text-center ">
    <form id="site-search-1277227" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1277227-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277227-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277227-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277227').submit();
        return false;
    });

    $('#site-search-1277227').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277227 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277227 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1277227-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1277221" class="tncms-block"><section id="block-1277221" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise" href="/advertise/" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services/" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact.html" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-span-class-fa-fa-home-span" href="/" ><span class="fa fa-home"></span></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Local
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-apache-county" href="/news/apache_county/" >Apache County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arizona-news" href="/news/arizona_news/" >Arizona News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-county-news" href="/news/county_news/" >County News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heberovergaard" href="/news/heber_overgaard/" >Heber/Overgaard</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-navajo-county" href="/news/navajo_county/" >Navajo County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinetop-lakeside" href="/news/pinetop_lakeside/" >Pinetop-Lakeside</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-low" href="/news/show_low/" >Show Low</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-snowflake-taylor" href="/news/snowflake_taylor/" >Snowflake / Taylor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springerville-eagar" href="/news/springerville_eagar/" >Springerville / Eagar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-johns" href="/news/st_johns/" >St. Johns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-white-mountain-apache-tribe" href="/news/wm_apache_tribe/" >White Mountain Apache Tribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/local_video/" class="nav-link tnt-section-wmitv" >WMITV
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-briefs" href="/sports/sports_briefs/" >Sports Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-take-a-hike" href="/sports/take_a_hike/" >Take A Hike</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-fishin" href="/sports/go_fish/" >Go Fishin'</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recreation" href="/sports/recreation/" >Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fearless-fifteen-friday-football-forecast" href="/sports/fearless_fifteen_friday_football_forecast/" >Fearless Fifteen Friday Football Forecast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1278620" class="tncms-block"><section id="block-1278620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278620 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278620-5373fed0-60d6-5ff5-a89f-2d4476b212b4" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5373fed0-60d6-5ff5-a89f-2d4476b212b4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/madhouse-on-mcdowell-lands-new-tenant-soon-to-be-uprooted/article_5373fed0-60d6-5ff5-a89f-2d4476b212b4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="‘Madhouse on McDowell’ lands new tenant: soon-to-be uprooted Phoenix Mercury"
                        class="img-responsive lazyload full"
                        width="352"
                        height="221"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/a/0c/a0ce2f0f-3fbb-5489-9751-f1ee78b81ffb/5d3f153625fb8.image.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/a/0c/a0ce2f0f-3fbb-5489-9751-f1ee78b81ffb/5d3f153625fb8.image.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/a/0c/a0ce2f0f-3fbb-5489-9751-f1ee78b81ffb/5d3f153625fb8.image.jpg?resize=352%2C221 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/madhouse-on-mcdowell-lands-new-tenant-soon-to-be-uprooted/article_5373fed0-60d6-5ff5-a89f-2d4476b212b4.html" class="tnt-asset-link">
        

        
            ‘Madhouse on McDowell’ lands new tenant: soon-to-be uprooted Phoenix Mercury</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PHOENIX – Professional basketball returned to its roots in the heart of Phoenix Wednesday when the Mercury announced they will play their home games during the 2020 season at Arizona Veterans Memorial Coliseum while Talking Stick Resort Arena undergoes a $230 million renovation. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1278621" class="tncms-block"><section id="block-1278621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278621 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278621-bec254fe-df6c-5f85-909e-5d52c669f326" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/taylor-night-rodeo-and-deuces-wild-rodeo-results/article_bec254fe-df6c-5f85-909e-5d52c669f326.html" class="tnt-asset-link">
        

        
            Taylor Night Rodeo and Deuces Wild Rodeo results</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-8da8a5fe-d538-5271-85da-989c0df3f5b1" class="clearfix card summary inherit  tnt-section-community-beat tnt-sub-section-briefs">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community_beat/briefs/plgcc-offers-free-basic-pickleball-lesson/article_8da8a5fe-d538-5271-85da-989c0df3f5b1.html" class="tnt-asset-link">
        

        
            PLGCC offers free basic pickleball lesson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-85ef4cf9-4797-50d9-9a74-44396142cb93" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/west-s-top-ropers-racers-and-wrestlers-solidify-standing-at/article_85ef4cf9-4797-50d9-9a74-44396142cb93.html" class="tnt-asset-link">
        

        
            West’s top ropers, racers and wrestlers solidify standing at state’s Fourth of July rodeos</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/police/" class="nav-link tnt-section-police" >Police
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters To The Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorials/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons/" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1278624" class="tncms-block"><section id="block-1278624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278624 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278624-f8a03977-1e96-504c-af02-95b4f416a28b" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorials/mueller-schmueller/article_f8a03977-1e96-504c-af02-95b4f416a28b.html" class="tnt-asset-link">
        

        
            Mueller, schmueller</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mueller, schmueller. What a charade THAT was! While I join the many congressmen who thanked him for his military service to our country, I found Robert Mueller’s performance before them to be a big “Meh.” </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1278625" class="tncms-block"><section id="block-1278625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278625 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278625-3cd60494-ef04-5fc4-9e66-287d4d44b4f1" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/political-divisions-threaten-our-nation/article_3cd60494-ef04-5fc4-9e66-287d4d44b4f1.html" class="tnt-asset-link">
        

        
            Political divisions threaten our nation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-79373fca-d762-5270-aa5e-edc97cfb215f" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/wm-road-need-attention/article_79373fca-d762-5270-aa5e-edc97cfb215f.html" class="tnt-asset-link">
        

        
            WM Road need attention</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-abd7f4d8-6fec-5665-89b8-f4e8161a38c9" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/party-plotting-against-thorpe/article_abd7f4d8-6fec-5665-89b8-f4e8161a38c9.html" class="tnt-asset-link">
        

        
            Party plotting against Thorpe</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/latest_obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obituaries/latest_obituaries/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-archives" href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html" >Obituary Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-obituary" href="/site/forms/announcements/obituary_announcement/" >Submit Obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-latest-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw public-notices">
                <a class="dropdown-toggle nav-link tnt-section-public-notices" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/public_notices/" >Public Notices
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-public-notices-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-legal-notices" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Local Legal Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals-around-the-state" href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener">Legals Around the State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delinquent-tax" href="/public_notices/delinquent_tax/" >Delinquent Tax</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-public-notices-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/community_beat/local_entertainment/" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-out-events" href="/community_beat/get_out_events/" >Get Out Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-clubs-meetings" href="/community_beat/clubs_and_meetings/" >Clubs & Meetings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-best-bets" href="/community_beat/tv_best_bets/" >TV Best Bets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/community_beat/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/community_beat/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/community_beat/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-briefs" href="/community_beat/briefs/" >News Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/community_beat/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors-and-gardening" href="/outdoors_and_gardening/" >Outdoors and Gardening</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-my-ad" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">Place My Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-display-ads" href="/display_ads/" >Display Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/catastrophe_a_forest_on_fire/" class="nav-link tnt-section-forest-series" >Forest Series
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1276688" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276688" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276688');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1328829" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328829" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0549e84b-4abe-58fa-a430-28276752edf2" class="modal fullscreen in modal-image image-default modal-0549e84b-4abe-58fa-a430-28276752edf2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg?resize=200%2C278 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg?resize=300%2C417 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg?resize=327%2C455 400w"
                    sizes="100vw"
                    width="327"
                    height="455"
                    alt="Glen Gardner"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0549e84b-4abe-58fa-a430-28276752edf2" data-target=".caption-inner-modal-image-0549e84b-4abe-58fa-a430-28276752edf2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0549e84b-4abe-58fa-a430-28276752edf2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fglen-gardner%2Fimage_0549e84b-4abe-58fa-a430-28276752edf2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/glen-gardner/image_0549e84b-4abe-58fa-a430-28276752edf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0549e84b-4abe-58fa-a430-28276752edf2}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Glen%20Gardner&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fglen-gardner%2Fimage_0549e84b-4abe-58fa-a430-28276752edf2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/glen-gardner/image_0549e84b-4abe-58fa-a430-28276752edf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0549e84b-4abe-58fa-a430-28276752edf2}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/0549e84b-4abe-58fa-a430-28276752edf2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0549e84b-4abe-58fa-a430-28276752edf2}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Glen%20Gardner&body=https%3A%2F%2Fwww.wmicentral.com%2Fglen-gardner%2Fimage_0549e84b-4abe-58fa-a430-28276752edf2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0549e84b-4abe-58fa-a430-28276752edf2}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/glen-gardner/image_0549e84b-4abe-58fa-a430-28276752edf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0549e84b-4abe-58fa-a430-28276752edf2}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0549e84b-4abe-58fa-a430-28276752edf2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0549e84b-4abe-58fa-a430-28276752edf2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0549e84b-4abe-58fa-a430-28276752edf2" class="save-list-0549e84b-4abe-58fa-a430-28276752edf2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0549e84b-4abe-58fa-a430-28276752edf2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0549e84b-4abe-58fa-a430-28276752edf2 img { max-height: 455px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="asset article-default"  data-url="https://www.wmicentral.com/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg?resize=327%2C455">
            <meta itemprop="width" content="327">
            <meta itemprop="height" content="455">
        </div>
        <meta itemprop="name" content="wmicentral.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wmicentral.com/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html" />
    <style>
                .asset-paging .direction {
                    color: #007f49;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="asset-paging">
                <div id="paging-prev-d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="paging-link prev offset"></div>
                <div id="paging-next-d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Glen Gardner
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-30T05:00:00-07:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-30T05:00:00-07:00">
    <meta itemprop="datePublished" content="2019-07-30T05:00:00-07:00">
    <meta itemprop="dateModified" content="2019-07-30T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Glen%20Gardner&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Glen%20Gardner&body=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0549e84b-4abe-58fa-a430-28276752edf2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0549e84b-4abe-58fa-a430-28276752edf2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="327">
            <meta itemprop="height" content="455">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg?resize=200%2C278 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg?resize=300%2C417 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/54/0549e84b-4abe-58fa-a430-28276752edf2/5d3b8cbf817a4.image.jpg?resize=327%2C455 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="327"
                    height="455"
                    alt="Glen Gardner"
                    class="img-responsive  letterbox tnt-restrict-img-0549e84b-4abe-58fa-a430-28276752edf2" />
            </div><style>
                .tnt-restrict-img-0549e84b-4abe-58fa-a430-28276752edf2 {
                    max-width: 327px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d7bfab9a-08f7-5168-920d-a6ac2f5affde">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Glen%20Gardner&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Glen%20Gardner&body=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7bfab9a-08f7-5168-920d-a6ac2f5affde-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7bfab9a-08f7-5168-920d-a6ac2f5affde" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="save-list-d7bfab9a-08f7-5168-920d-a6ac2f5affde-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7bfab9a-08f7-5168-920d-a6ac2f5affde" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Glen Lazell Garnder, 72, of Lakeside, died July 24, 2019, in Snowflake. He was born in McNary and raised in Lakeside, surrounded by his close family whom he adored. Glen was the youngest child of Ralph H. and Helene (Fish) Gardner. </p></div><div class="subscriber-only"><p>Glen was raised to be a hard worker by his parents. He often helped his father, brothers and family at their businesses including the Fish Sawmill, Page Ice Company and Page Steel.</p></div><div class="subscriber-only"><p>From his musical mother, Glen inherited an ear for music. He would often burst into song and could sing hymns, country and popular music. In his later days, he would sing to the nurses at his care center. Upon hearing a recording of himself, he said, “that guy sure can sing!”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Glen married Carol Miller in 1969 and raised their family of five children in Lakeside.</p></div><div class="subscriber-only"><p>He opened his own businesses, GLG Construction, Gardner Farms and Ironwood Underground. He was highly regarded as a contractor and skilled heavy equipment operator. He was instrumental in building the infrastructure of Pinetop-Lakeside and surrounding areas. He loved his friends and those he worked with. He thought of them as family and worked to create lasting relationships. He was generous and always willing to help anyone in need.</p></div><div class="subscriber-only"><p>Glen took his own children to work when they were young and insisted that they work hard, develop honesty and integrity and be good providers. He loved his children and later his grandchildren. He would often say that they were best people on earth.</p></div><div class="subscriber-only"><p>Glen held and faithfully served a variety of callings in the Church of Jesus Christ of Latter-day Saints.</p></div><div class="subscriber-only"><p>He was preceded in death by his parents, Ralph H. and Helene (Fish) Gardner; sisters: Ida Mae Gardner, Pearl Penrod (Mazel), Nina Steel (Ernie) and Sherry Thomas (Larrie) and brother George Gardner (Marie).</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1276683" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276683" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276683');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>He is survived by his brothers, Harvey (Darlene) and Dewayne (Janette); sons, Mark (Mindy), Jeffrey (Eleece), Greg (Kim), Kevin (Kelly) and daughter Amy Gardner. Glen has 15 beloved grandchildren: Alana (Chip), Melanie, Anthony, Elayne, Elizabeth, Ava, Isabelle, Yvonne, Ethan, Macey, Blake, Cassie, Hayden, Kolton, Kaylee and many nieces and nephews who have brought him a lifetime of joy.</p></div><div class="subscriber-only"><p>Funeral services will be held at 11 a.m. Saturday, Aug. 3, at the Lakeside Stake Center of The Church of Jesus Christ of Latter-day Saints, 1520 Church Lane in Lakeside with a viewing from 10- 10:45 a.m. Interment will follow in the Lakeside Cemetery.</p></div><div class="subscriber-only"><p>Owens Livingston Mortuary of Show Low handled arrangements. For those who have special memories and would like to send private condolences or sign an online guest book, visit <a href="http://www.owenslivingstonmortuary.com">www.owenslivingstonmortuary.com</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1500093" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1500093" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1500093');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Glen%20Gardner&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Glen%20Gardner&body=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d7bfab9a-08f7-5168-920d-a6ac2f5affde}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7bfab9a-08f7-5168-920d-a6ac2f5affde-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7bfab9a-08f7-5168-920d-a6ac2f5affde" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7bfab9a-08f7-5168-920d-a6ac2f5affde" class="save-list-d7bfab9a-08f7-5168-920d-a6ac2f5affde-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7bfab9a-08f7-5168-920d-a6ac2f5affde" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22obituaries%22#tncms-source=keyword" class="tag-obituaries label label-default" >Obituaries</a>
            </li> <li>
                <a href="/search/?k=%22glen%20gardner%22#tncms-source=keyword" class="tag-glen-gardner label label-default" >Glen Gardner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d7bfab9a-08f7-5168-920d-a6ac2f5affde" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d7bfab9a-08f7-5168-920d-a6ac2f5affde" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fglen-gardner%2Farticle_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1276672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276672" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276672');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276673" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276673');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1278655" class="tncms-block"><section id="block-1278655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278655 ">
        <div class="block-title-inner">
            <h4>
                
                Social Marketplace
                
            </h4>
        </div>
    </div></div><div id="html-asset-1278655">
            <div class="html-content"><iframe src="//wmicentral.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/2/1/0" frameborder="0" height="600" width="300" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-1277223" class="tncms-block"><section id="block-1277223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277223 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1277223" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1277223" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1277223" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1277223" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1277223" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/latest_news/range-war-over-wolves-continues/article_99e2e0f1-2e7f-56d8-a5e8-50b9d9175b74.html">Range war over wolves continues</a></li><li><a href="/opinion/letters_to_editor/parade-entry-a-disgrace/article_4cb2344c-5929-535a-b014-cb1b5600bd9d.html">Parade entry a disgrace</a></li><li><a href="/news/navajo_county/bagnal-fire-near-show-low-sparked-friday/article_8966839a-77a2-5402-b4a0-7c39825f3fb1.html">Bagnal Fire near Show Low sparked Friday</a></li><li><a href="/obituaries/latest_obituaries/charles-hall/article_f962a162-c910-5580-a674-427316924449.html">Charles Hall</a></li><li><a href="/news/apache_county/acc-rejection-affects-local-forest-industries/article_b0903c4e-4900-5619-94e3-f20937ed8977.html">ACC rejection affects local forest industries</a></li><li><a href="/news/latest_news/man-jailed-after-assaulting-ex-girlfriend-attempted-arson/article_82eea66d-ea3e-5701-bc69-f6c519ec9c92.html">Man jailed after assaulting ex-girlfriend, attempted arson</a></li><li><a href="/news/latest_news/what-navajo-county-will-cut-if-prop-fails/article_96771c58-2d58-5178-982a-5b6e9643f52a.html">What Navajo County will cut if Prop. 421 fails</a></li><li><a href="/news/latest_news/brusd-eliminates-tax-hike-after-public-voices-concern-frustration/article_45fb582b-6cdd-5e47-b3dc-94db3b6f7525.html">BRUSD eliminates tax hike after public voices concern, frustration</a></li><li><a href="/obituaries/latest_obituaries/adam-crandell/article_1279edb9-4f27-5323-b4f5-7bbc12659a16.html">Adam Crandell</a></li><li><a href="/news/heber_overgaard/overgaard-man-shot-in-knee-with-shotgun/article_eccf78f6-590e-5616-b522-b0b135b08d8b.html">Overgaard man shot in knee with shotgun</a></li></ul></div>
        
        
            <div id="images-1277223" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/rainy-days-and-mondays/image_62fc7000-8028-5fb2-8037-8d066217f1af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rainy days and Mondays"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2f/62fc7000-8028-5fb2-8037-8d066217f1af/5d3634b43aef0.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/st_johns/st-johns-pioneer-days/image_0c9f8570-a8b3-5cbb-b026-9efe6adc50c4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 St. Johns Pioneer Days"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/c9/0c9f8570-a8b3-5cbb-b026-9efe6adc50c4/5d3511d78f1f7.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community_beat/briefs/christmas-cabin-craft-show-set-for-july/image_09be0730-9a1c-5318-abc0-ca22c823146f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Christmas Cabin craft show set for July 26-27"
                        class="img-responsive lazyload full"
                        width="1268"
                        height="1268"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/9b/09be0730-9a1c-5318-abc0-ca22c823146f/5d2d071879c2c.image.jpg?crop=1268%2C1268%2C182%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/got-milk/image_fcc0c43a-0ddb-5b11-b380-c3fbb7ec24a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Got milk?"
                        class="img-responsive lazyload full"
                        width="1303"
                        height="1303"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/cc/fcc0c43a-0ddb-5b11-b380-c3fbb7ec24a1/5d38bb5904122.image.jpg?crop=1303%2C1303%2C143%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business/business_news/quilters-haven-honors-apache-county-veterans/image_f3b6c082-cdc4-568c-abf1-adc353d79b5b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Quilters’ Haven honors Apache County veterans"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/3b/f3b6c082-cdc4-568c-abf1-adc353d79b5b/5d37720c2810e.image.jpg?crop=1246%2C1246%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/saddle-bronc-winner/image_f6330e4f-f591-5577-aaf5-ae07dcabb739.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Saddle bronc winner"
                        class="img-responsive lazyload full"
                        width="1374"
                        height="1374"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/63/f6330e4f-f591-5577-aaf5-ae07dcabb739/5d38b80f8ff77.image.jpg?crop=1374%2C1374%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/recycling-center-now-open/image_817f25dd-66f1-5a3f-9230-093867a6bc87.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Recycling Center now open"
                        class="img-responsive lazyload full"
                        width="1030"
                        height="1030"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/8/17/817f25dd-66f1-5a3f-9230-093867a6bc87/5d2749cf5c2f7.image.jpg?crop=1030%2C1030%2C490%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/outdoors_and_gardening/johnny-johnson/image_b7ec216d-0084-5137-868c-a76248d9cff8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Johnny Johnson"
                        class="img-responsive lazyload full"
                        width="1228"
                        height="1228"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/b/7e/b7ec216d-0084-5137-868c-a76248d9cff8/5d2e52f6abbfe.image.jpg?crop=1228%2C1228%2C0%2C205&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/st_johns/st-johns-pioneer-days/image_13404169-abd6-5dc4-aee8-091d479d6626.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 St. Johns Pioneer Days"
                        class="img-responsive lazyload full"
                        width="1230"
                        height="1230"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/1/34/13404169-abd6-5dc4-aee8-091d479d6626/5d3513f3131c8.image.jpg?crop=1230%2C1230%2C227%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pinetop_lakeside/pintop-lakeside-firewise-community-event/image_6a6bfeed-cc0d-5223-a3f3-d1c515e23f1d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 Pintop-Lakeside Firewise community event"
                        class="img-responsive lazyload full"
                        width="1264"
                        height="1264"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/a6/6a6bfeed-cc0d-5223-a3f3-d1c515e23f1d/5d350cedc37de.image.jpg?crop=1264%2C1264%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1277223" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1277223" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/cheers-for-gov-ducey/article_2c4ce593-da00-5123-89d1-cc09b8bf7917.html">Cheers for Gov. Ducey</a> (22)</li><li><a href="/opinion/editorials/our-national-debt-is-out-of-control-but-nobody-cares/article_75428640-43c1-509f-89d0-0adc9151cb2e.html">Our national debt is out of control, but nobody cares</a> (20)</li><li><a href="/opinion/letters_to_editor/the-economy-is-on-a-sugar-high/article_9d749707-4124-51bf-b1dd-859499dd2e6f.html">The economy is on a sugar high</a> (19)</li><li><a href="/opinion/letters_to_editor/parade-entry-a-disgrace/article_4cb2344c-5929-535a-b014-cb1b5600bd9d.html">Parade entry a disgrace</a> (15)</li><li><a href="/news/latest_news/range-war-over-wolves-continues/article_99e2e0f1-2e7f-56d8-a5e8-50b9d9175b74.html">Range war over wolves continues</a> (12)</li><li><a href="/opinion/letters_to_editor/parade-entry-promoted-dictatorship/article_04c42fe3-1c78-5f0c-840a-a515a9909126.html">Parade entry promoted dictatorship</a> (10)</li><li><a href="/opinion/letters_to_editor/debt-is-worrisome/article_9c167872-e197-5c13-9d87-051faf216f05.html">Debt is worrisome</a> (9)</li><li><a href="/news/latest_news/prop-the-jail-tax-that-s-not-exactly-about-jails/article_9ef49653-fd17-59c2-af9d-10588bb09fe1.html">Prop. 421: The jail tax that's not exactly about jails</a> (8)</li><li><a href="/opinion/letters_to_editor/president-acts-like-he-is-above-the-law/article_37dde3b6-bb9f-5ac2-a6e9-27726807b055.html">President acts like he is above the law</a> (7)</li><li><a href="/opinion/letters_to_editor/supports-president-trump/article_dfd7ff3e-a081-5105-b49d-ec7ed9cbfe83.html">Supports President Trump</a> (7)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1278654" class="tncms-block">
    <section id="block-1278654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278654 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Ads
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1278654" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-2e85ed54-b21c-11e9-ac36-c35d69bd8887 tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/trader-max-indian-jewelry/file_2e85ed54-b21c-11e9-ac36-c35d69bd8887.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/2/e8/2e85ed54-b21c-11e9-ac36-c35d69bd8887/5d3f1c2719dd5.preview.jpg"
                    
                    alt="Trader Max Indian Jewelry"
                    class="img-responsive owl-first-image owl-lazy"
                    width="488"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/2/e8/2e85ed54-b21c-11e9-ac36-c35d69bd8887/5d3f1c2719dd5.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/trader-max-indian-jewelry/file_2e85ed54-b21c-11e9-ac36-c35d69bd8887.html" class="tnt-asset-link">
        

        
            Trader Max Indian Jewelry</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-6a1f589a-afe8-11e9-8e59-b34b4f5631fa hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/hanger-dance/file_6a1f589a-afe8-11e9-8e59-b34b4f5631fa.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hanger Dance 2019"
                    class="img-responsive owl-lazy"
                    width="1158"
                    height="1789"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/a1/6a1f589a-afe8-11e9-8e59-b34b4f5631fa/5d3b6a68d81f5.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/hanger-dance/file_6a1f589a-afe8-11e9-8e59-b34b4f5631fa.html" class="tnt-asset-link">
        

        
            Hanger Dance 2019</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-3d78c812-a999-11e9-af22-6f78b92f7170 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/summit-expansion/file_3d78c812-a999-11e9-af22-6f78b92f7170.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit Expansion"
                    class="img-responsive owl-lazy"
                    width="1250"
                    height="1657"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/d7/3d78c812-a999-11e9-af22-6f78b92f7170/5d30d45590bd6.preview.jpg?resize=1200%2C1591" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-expansion/file_3d78c812-a999-11e9-af22-6f78b92f7170.html" class="tnt-asset-link">
        

        
            Summit Expansion</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-dd7ef102-a998-11e9-b27b-cf3705bc8ec5 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/summit-salmon/file_dd7ef102-a998-11e9-b27b-cf3705bc8ec5.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit SALMON"
                    class="img-responsive owl-lazy"
                    width="994"
                    height="1500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/d/d7/dd7ef102-a998-11e9-b27b-cf3705bc8ec5/5d30d3da706f2.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-salmon/file_dd7ef102-a998-11e9-b27b-cf3705bc8ec5.html" class="tnt-asset-link">
        

        
            Summit SALMON</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-a3079e16-a998-11e9-aa68-6388156342b6 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/summit-health-fair/file_a3079e16-a998-11e9-aa68-6388156342b6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit HEALTH FAIR"
                    class="img-responsive owl-lazy"
                    width="994"
                    height="1500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/a/30/a3079e16-a998-11e9-aa68-6388156342b6/5d30d358814c5.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-health-fair/file_a3079e16-a998-11e9-aa68-6388156342b6.html" class="tnt-asset-link">
        

        
            Summit HEALTH FAIR</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-693b939a-a998-11e9-91a9-6303c306b4a6 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/summit-oman/file_693b939a-a998-11e9-91a9-6303c306b4a6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit Oman"
                    class="img-responsive owl-lazy"
                    width="1032"
                    height="1538"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/93/693b939a-a998-11e9-91a9-6303c306b4a6/5d30d2f39c5e1.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-oman/file_693b939a-a998-11e9-91a9-6303c306b4a6.html" class="tnt-asset-link">
        

        
            Summit Oman</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-fe01aa60-a997-11e9-ac5f-4f14886e7f19 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/summit-fjelsdsted/file_fe01aa60-a997-11e9-ac5f-4f14886e7f19.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit Fjelsdsted"
                    class="img-responsive owl-lazy"
                    width="994"
                    height="1500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/f/e0/fe01aa60-a997-11e9-ac5f-4f14886e7f19/5d30d2591ce29.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-fjelsdsted/file_fe01aa60-a997-11e9-ac5f-4f14886e7f19.html" class="tnt-asset-link">
        

        
            Summit Fjelsdsted</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-aa503404-a997-11e9-804c-674c4f03fca6 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/summit-cares/file_aa503404-a997-11e9-804c-674c4f03fca6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SUMMIT CARES"
                    class="img-responsive owl-lazy"
                    width="994"
                    height="1500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/a/a5/aa503404-a997-11e9-804c-674c4f03fca6/5d30d1db7df6d.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-cares/file_aa503404-a997-11e9-804c-674c4f03fca6.html" class="tnt-asset-link">
        

        
            SUMMIT CARES</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-da62f028-a1d6-11e9-964b-43e828308577 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/blossom-digital/file_da62f028-a1d6-11e9-964b-43e828308577.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Blossom Digital"
                    class="img-responsive owl-lazy"
                    width="1265"
                    height="1638"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/d/a6/da62f028-a1d6-11e9-964b-43e828308577/5d23cfc167098.preview.jpg?resize=1200%2C1554" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/blossom-digital/file_da62f028-a1d6-11e9-964b-43e828308577.html" class="tnt-asset-link">
        

        
            Blossom Digital</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-200117c4-62ce-11e9-aa67-67e2df7c8a99 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/featured_ads/summit-cares/pdf_200117c4-62ce-11e9-aa67-67e2df7c8a99.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SUMMIT CARES"
                    class="img-responsive owl-lazy"
                    width="994"
                    height="1500"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/2/00/200117c4-62ce-11e9-aa67-67e2df7c8a99/5cba0ebb21925.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-cares/pdf_200117c4-62ce-11e9-aa67-67e2df7c8a99.html" class="tnt-asset-link">
        

        
            SUMMIT CARES</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1278651" class="tncms-block card-grid-increase-max-height"><section id="block-1278651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278651 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278651-478d445a-7f56-5904-8e5d-edf4b63dc5ba" class="clearfix card summary has-image image-top inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-478d445a-7f56-5904-8e5d-edf4b63dc5ba media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/white-mountain-independent/edition_478d445a-7f56-5904-8e5d-edf4b63dc5ba.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="White Mountain Independent"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="614"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/f/d4/fd402913-311b-5e77-9b23-aca84defef0f/5d3f53d476979.preview-300.jpg?resize=300%2C614" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/white-mountain-independent/edition_478d445a-7f56-5904-8e5d-edf4b63dc5ba.html" class="tnt-asset-link">
        

        
            White Mountain Independent</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1278648" class="tncms-block"><section id="block-1278648" class="block emphasis-h3   " ><div id="html-asset-1278648">
            <div class="html-content"><iframe src="http://www.facebook.com/plugins/likebox.php?id=128727750487286&amp;width=292&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:255px;" allowTransparency="true"></iframe></div>
        </div></section></div><div id="tncms-block-1276674" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276674" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276674');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1334954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1334954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1334954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276675" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276675');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1277297" class="tncms-block"></div><div id="tncms-block-1278646" class="tncms-block card-grid-increase-max-height"><section id="block-1278646" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278646 ">
        <div class="block-title-inner">
            <h4>
                
                Arizona Real Estate Buyers' Guide
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278646-9875816c-45fb-5803-b052-8247912b3a6b" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9875816c-45fb-5803-b052-8247912b3a6b media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/july/edition_9875816c-45fb-5803-b052-8247912b3a6b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="July 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="453"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/8/41/841e30f1-8c42-547c-aed4-d4a4509189c2/5d13f1a8881dd.preview-300.jpg?resize=300%2C453" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/july/edition_9875816c-45fb-5803-b052-8247912b3a6b.html" class="tnt-asset-link">
        

        
            July 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1278645" class="tncms-block card-grid-increase-max-height"><section id="block-1278645" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278645 ">
        <div class="block-title-inner">
            <h4>
                
                Heber-Overgaard Mountain Properties
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278645-0ee26ad3-8e02-5fd3-a071-96a02879c9f5" class="clearfix card summary has-image image-top inherit  tnt-section-herber">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ee26ad3-8e02-5fd3-a071-96a02879c9f5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/herber/july/edition_0ee26ad3-8e02-5fd3-a071-96a02879c9f5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="July 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="386"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/5/67/567458d0-6126-5ead-b9f2-345f7f521e75/5d0ab9adede9f.preview-300.jpg?resize=300%2C386" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/herber/july/edition_0ee26ad3-8e02-5fd3-a071-96a02879c9f5.html" class="tnt-asset-link">
        

        
            July 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1689492" class="tncms-block">
    <section id="block-1689492" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1689492 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wmicentral.com/arizona_autoz/">
                
                Arizona Autoz
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1689492" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-ee48788a-a34b-11e9-81bc-bb58f9ef1545 tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/adobe-auto/pdfdisplayad_ee48788a-a34b-11e9-81bc-bb58f9ef1545.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/e/e4/ee48788a-a34b-11e9-81bc-bb58f9ef1545/5d26417697138.preview.jpg?resize=1200%2C1572"
                    
                    alt="Adobe Auto"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/e/e4/ee48788a-a34b-11e9-81bc-bb58f9ef1545/5d26417697138.preview.jpg?resize=1200%2C1572" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/adobe-auto/pdfdisplayad_ee48788a-a34b-11e9-81bc-bb58f9ef1545.html" class="tnt-asset-link">
        

        
            Adobe Auto</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-5521dcf4-a34c-11e9-a798-6b90b3a462a1 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/rich-s-auto/pdfdisplayad_5521dcf4-a34c-11e9-a798-6b90b3a462a1.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rich’s Auto"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/5/52/5521dcf4-a34c-11e9-a798-6b90b3a462a1/5d264224e242f.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/rich-s-auto/pdfdisplayad_5521dcf4-a34c-11e9-a798-6b90b3a462a1.html" class="tnt-asset-link">
        

        
            Rich’s Auto</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-38cabc08-a34a-11e9-b1ca-ffa801c6721f hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/cg-transmissions/pdfdisplayad_38cabc08-a34a-11e9-b1ca-ffa801c6721f.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CG Transmissions"
                    class="img-responsive owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/3/8c/38cabc08-a34a-11e9-b1ca-ffa801c6721f/5d263e98706d4.preview.jpg?resize=1200%2C1572" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/cg-transmissions/pdfdisplayad_38cabc08-a34a-11e9-b1ca-ffa801c6721f.html" class="tnt-asset-link">
        

        
            CG Transmissions</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-24b21ca0-a34c-11e9-8846-635f4b1a98d8 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/kick-off-more-sales/pdfdisplayad_24b21ca0-a34c-11e9-8846-635f4b1a98d8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kick Off More Sales"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/2/4b/24b21ca0-a34c-11e9-8846-635f4b1a98d8/5d2641d23bb9a.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/kick-off-more-sales/pdfdisplayad_24b21ca0-a34c-11e9-8846-635f4b1a98d8.html" class="tnt-asset-link">
        

        
            Kick Off More Sales</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-e55e85ae-a349-11e9-b38c-63d83b233622 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/ascendant-auto/pdfdisplayad_e55e85ae-a349-11e9-b38c-63d83b233622.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ascendant Auto"
                    class="img-responsive owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/e/55/e55e85ae-a349-11e9-b38c-63d83b233622/5d263e0ec255a.preview.jpg?resize=1200%2C1572" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/ascendant-auto/pdfdisplayad_e55e85ae-a349-11e9-b38c-63d83b233622.html" class="tnt-asset-link">
        

        
            Ascendant Auto</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-6006196a-a34b-11e9-926a-0b1ea290a4be hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/ed-whitehead/pdfdisplayad_6006196a-a34b-11e9-926a-0b1ea290a4be.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ed Whitehead"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/6/00/6006196a-a34b-11e9-926a-0b1ea290a4be/5d264088522af.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/ed-whitehead/pdfdisplayad_6006196a-a34b-11e9-926a-0b1ea290a4be.html" class="tnt-asset-link">
        

        
            Ed Whitehead</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-8a03a574-a34c-11e9-acef-5396601d66aa hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/window-tinting-by-rosie/pdfdisplayad_8a03a574-a34c-11e9-acef-5396601d66aa.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Window Tinting by Rosie"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/8/a0/8a03a574-a34c-11e9-acef-5396601d66aa/5d26427af103c.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/window-tinting-by-rosie/pdfdisplayad_8a03a574-a34c-11e9-acef-5396601d66aa.html" class="tnt-asset-link">
        

        
            Window Tinting by Rosie</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-ca48dc92-a349-11e9-a529-af140690f03e hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/aaa---tamara-tracas/pdfdisplayad_ca48dc92-a349-11e9-a529-af140690f03e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AAA - Tamara Tracas"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/c/a4/ca48dc92-a349-11e9-a529-af140690f03e/5d263ddea1c68.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/aaa---tamara-tracas/pdfdisplayad_ca48dc92-a349-11e9-a529-af140690f03e.html" class="tnt-asset-link">
        

        
            AAA - Tamara Tracas</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-b1d87c16-a34a-11e9-9f37-07d0ad82715d hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/crossroads-auto/pdfdisplayad_b1d87c16-a34a-11e9-9f37-07d0ad82715d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Crossroads Auto"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="425"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/b/1d/b1d87c16-a34a-11e9-9f37-07d0ad82715d/5d263f642a5a1.preview.jpg?resize=1200%2C352" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/crossroads-auto/pdfdisplayad_b1d87c16-a34a-11e9-9f37-07d0ad82715d.html" class="tnt-asset-link">
        

        
            Crossroads Auto</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-d2b8cb24-a34b-11e9-ac5f-d31cee779730 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/jan-hobbs/pdfdisplayad_d2b8cb24-a34b-11e9-ac5f-d31cee779730.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jan Hobbs"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/d/2b/d2b8cb24-a34b-11e9-ac5f-d31cee779730/5d264148b3400.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/jan-hobbs/pdfdisplayad_d2b8cb24-a34b-11e9-ac5f-d31cee779730.html" class="tnt-asset-link">
        

        
            Jan Hobbs</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-b774ee42-a34b-11e9-9e1f-7b33233c0b78 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/j-js-auto-sales/pdfdisplayad_b774ee42-a34b-11e9-9e1f-7b33233c0b78.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="J&amp;Js Auto Sales"
                    class="img-responsive owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/b/77/b774ee42-a34b-11e9-9e1f-7b33233c0b78/5d26411a7fadf.preview.jpg?resize=1200%2C1572" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/j-js-auto-sales/pdfdisplayad_b774ee42-a34b-11e9-9e1f-7b33233c0b78.html" class="tnt-asset-link">
        

        
            J&Js Auto Sales</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-6e94b26a-a34c-11e9-a569-c7236a8c1bfe hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/state-farm-larry-sifuentes/pdfdisplayad_6e94b26a-a34c-11e9-a569-c7236a8c1bfe.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="State Farm-Larry Sifuentes"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/6/e9/6e94b26a-a34c-11e9-a569-c7236a8c1bfe/5d26424cbb801.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/state-farm-larry-sifuentes/pdfdisplayad_6e94b26a-a34c-11e9-a569-c7236a8c1bfe.html" class="tnt-asset-link">
        

        
            State Farm-Larry Sifuentes</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-06dc7c08-a34b-11e9-ad69-ff9275dbb36c hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="13"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/crossroads-auto/pdfdisplayad_06dc7c08-a34b-11e9-ad69-ff9275dbb36c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Crossroads Auto"
                    class="img-responsive owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/0/6d/06dc7c08-a34b-11e9-ad69-ff9275dbb36c/5d263ffe9cd05.preview.jpg?resize=1200%2C1572" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/crossroads-auto/pdfdisplayad_06dc7c08-a34b-11e9-ad69-ff9275dbb36c.html" class="tnt-asset-link">
        

        
            Crossroads Auto</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9c2c384e-a34a-11e9-a0f9-87dd1192220b hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="14"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/clover-auto/pdfdisplayad_9c2c384e-a34a-11e9-a0f9-87dd1192220b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Clover Auto"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/9/c2/9c2c384e-a34a-11e9-a0f9-87dd1192220b/5d263f40cb50b.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/clover-auto/pdfdisplayad_9c2c384e-a34a-11e9-a0f9-87dd1192220b.html" class="tnt-asset-link">
        

        
            Clover Auto</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-7a6236d6-a34b-11e9-8101-2723e74ab621 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="15"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/ernies-muffler/pdfdisplayad_7a6236d6-a34b-11e9-8101-2723e74ab621.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ernies Muffler"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/7/a6/7a6236d6-a34b-11e9-8101-2723e74ab621/5d2640b4ba26e.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/ernies-muffler/pdfdisplayad_7a6236d6-a34b-11e9-8101-2723e74ab621.html" class="tnt-asset-link">
        

        
            Ernies Muffler</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-0da67042-a34c-11e9-9e90-9f878ef449ed hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="16"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/ken-s-transmissions/pdfdisplayad_0da67042-a34c-11e9-9e90-9f878ef449ed.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ken's Transmissions"
                    class="img-responsive owl-lazy"
                    width="1450"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/0/da/0da67042-a34c-11e9-9e90-9f878ef449ed/5d2641ae9ef4a.preview.jpg?resize=1200%2C776" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/ken-s-transmissions/pdfdisplayad_0da67042-a34c-11e9-9e90-9f878ef449ed.html" class="tnt-asset-link">
        

        
            Ken's Transmissions</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-2150ded6-a34a-11e9-9b84-375fb1a24d30 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="17"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/cg-autoplex/pdfdisplayad_2150ded6-a34a-11e9-9b84-375fb1a24d30.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CG Autoplex"
                    class="img-responsive owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/2/15/2150ded6-a34a-11e9-9b84-375fb1a24d30/5d263e7203f6a.preview.jpg?resize=1200%2C1572" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/cg-autoplex/pdfdisplayad_2150ded6-a34a-11e9-9b84-375fb1a24d30.html" class="tnt-asset-link">
        

        
            CG Autoplex</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-9574090e-a34b-11e9-b97b-33681c0b2a12 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Glen Gardner","url":"/obituaries/latest_obituaries/glen-gardner/article_d7bfab9a-08f7-5168-920d-a6ac2f5affde.html","uuid":"d7bfab9a-08f7-5168-920d-a6ac2f5affde","app":"editorial","metric":""}'  data-count="18"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/heritage-motors/pdfdisplayad_9574090e-a34b-11e9-b97b-33681c0b2a12.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Heritage Motors"
                    class="img-responsive owl-lazy"
                    width="1257"
                    height="1647"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/classifieds/9/57/9574090e-a34b-11e9-b97b-33681c0b2a12/5d2640e5cef57.preview.jpg?resize=1200%2C1572" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1689492 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/heritage-motors/pdfdisplayad_9574090e-a34b-11e9-b97b-33681c0b2a12.html" class="tnt-asset-link">
        

        
            Heritage Motors</a></h3>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                            
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p></p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1277147" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wmicentral.com",
  secureDomain: "www.wmicentral.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1277208" class="tncms-block"><section id="block-1277208" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277208 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/latest_obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/community_beat/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1277209" class="tncms-block"><section id="block-1277209" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277209 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-my-ad"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place My Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.wmicentral.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1277222" class="tncms-block padding-bottom"><section id="block-1277222" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1277214" class="tncms-block"><section id="block-1277214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277214 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wmicentral.com</strong><br>
    3191 S. White Mountain Rd. #3<br>
    Show Low, AZ 85901
    <br>
    
        <strong>Phone:</strong> 928-537-5721<br>
        <strong>Email:</strong> <a href="mailto:postmaster@wmicentral.com">postmaster@wmicentral.com</a><br>
    
</address></section></div><div id="tncms-block-1277231" class="tncms-block padding-bottom"><div class="follow-links-1277231 default">
    
    <section id="block-1277231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277231 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1281235" class="tncms-block"><div id="blox-footer">
<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		
		<div class="footer-section-block-left">
                    <p align="center">White Mountain Publishing LLC
is part of Kramer Publications. Copyright 2016, White Mountain Publishing LLC, Show Low, AZ.  <a href="/site/privacy.html"> | Privacy Policy</a><a href="/site/terms.html"> | Terms of Use</a>
                   </p>    
                   </div>       

	</div>
</div?</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1277244 = $('#user-controls-1277244 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1277244.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1277244.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1277243 = $('#user-controls-1277243 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1277243.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1277243.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>