
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wmicentral.com/content/tncms/live/" />
<meta name="keywords" content="obits, death notice, myron maxwell" />
<meta name="news_keywords" content="obits, death notice, myron maxwell" />
<meta name="description" content="Myron Archie Maxwell, Son of Cecil Lyle Maxwell, and Marva (Fish) began his journey on the Maxwell Family Homestead in Nutrioso, AZ, January 23rd, 1939. When his father died at" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="y1PyDfW6Z3A-8mk1t2kJ8nWzUh87RP3DSncZQXfzsPo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/c0c6837a-60b9-11e6-8d96-330224579463.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Myron Maxwell" />
<meta property="og:description" content="Myron Archie Maxwell, Son of Cecil Lyle Maxwell, and Marva (Fish) began his journey on the Maxwell Family Homestead in Nutrioso, AZ, January 23rd, 1939. When his father died at" />
<meta property="og:site_name" content="White Mountain Independent" />
<meta property="og:section" content="Latest Obituaries" />
<meta property="fb:app_id" content="128727750487286" />
<meta property="article:publisher" content="https://www.facebook.com/wmicentral" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wmicentral" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/live/global/resources/styles/site.css?_dc=1586827006"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries\/latest_obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":385},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial"},"google":{"ua":"UA-60186192-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13132/cc.js?ns=_cc13132" id="LOTCC_13132"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13132.add('tp', 'TNNW');
		_cc13132.add('act', ' User Login');
		_cc13132.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13132.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6945,6977,6242,6388,6561,6251,7572,5898,159,504,503,85,505,2525,7573", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obits","death notice","myron maxwell"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_Obits_LeaderboardTop1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1276688'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1276688').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Mobile320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1328829'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1328829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Instory2';
            
                gptAdSlots['ad-1500093'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1500093').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top1';
            
                gptAdSlots['ad-1276672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276672').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top2';
            
                gptAdSlots['ad-1276673'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276673').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle1';
            
                gptAdSlots['ad-1276674'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276674').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Scraper_RailMIddle1';
            
                gptAdSlots['ad-1334954'] = googletag.defineSlot(adUnit, [300,500], 'ad-1334954').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle2';
            
                gptAdSlots['ad-1276675'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276675').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/impressions.js?_dc=1617453330"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/traffic.js?_dc=1617435328"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/settings.js?_dc=1526060606"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Myron Maxwell | Latest Obituaries | wmicentral.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wmicentral.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/b2d66de8-60b9-11e6-bd7a-7ba67e1aeaa0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Myron Maxwell | Latest Obituaries | wmicentral.com" href="http://www.wmicentral.com/search/?f=rss&amp;t=article&amp;c=obituaries/latest_obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- code here -->

<script>
$(document).ready(function(){
$('#site-search-1277227-term').attr("placeholder","Search Archives....");

});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-305878a8-1b36-5586-8f44-2060d858c31a  section-obituaries section-latest-obituaries type-article infinity-disabled" data-path="/obituaries/latest_obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wmicentral.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries%2Flatest_obituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=385&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=305878a8-1b36-5586-8f44-2060d858c31a&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-60186192-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13132.add('act', paywallDmpData );_cc13132.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.wmicentral.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Fobituaries%252Flatest_obituaries%252Fmyron-maxwell%252Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Fobituaries%252Flatest_obituaries%252Fmyron-maxwell%252Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Fobituaries%252Flatest_obituaries%252Fmyron-maxwell%252Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6945);
                
                bloxServiceIDs.push(6977);
                
                bloxServiceIDs.push(6242);
                
                bloxServiceIDs.push(6388);
                
                bloxServiceIDs.push(6561);
                
                bloxServiceIDs.push(6251);
                
                bloxServiceIDs.push(7572);
                
                bloxServiceIDs.push(5898);
                
                bloxServiceIDs.push(159);
                
                bloxServiceIDs.push(504);
                
                bloxServiceIDs.push(503);
                
                bloxServiceIDs.push(85);
                
                bloxServiceIDs.push(505);
                
                bloxServiceIDs.push(2525);
                
                bloxServiceIDs.push(7573);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wmicentral.com/tncms/admin/editorial-asset/?edit=305878a8-1b36-5586-8f44-2060d858c31a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1277244" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1277244" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1277244').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1277244').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277244"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WMICENTRAL&amp;publisher_url:wmicentral.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/apache_county/"  class="nav-link tnt-section-apache-county">Apache County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arizona_news/"  class="nav-link tnt-section-arizona-news">Arizona News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/county_news/"  class="nav-link tnt-section-county-news">County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/heber_overgaard/"  class="nav-link tnt-section-heberovergaard">Heber/Overgaard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/navajo_county/"  class="nav-link tnt-section-navajo-county">Navajo County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pinetop_lakeside/"  class="nav-link tnt-section-pinetop-lakeside">Pinetop-Lakeside</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/show_low/"  class="nav-link tnt-section-show-low">Show Low</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/snowflake_taylor/"  class="nav-link tnt-section-snowflake-taylor">Snowflake / Taylor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/springerville_eagar/"  class="nav-link tnt-section-springerville-eagar">Springerville / Eagar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/st_johns/"  class="nav-link tnt-section-st-johns">St. Johns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wm_apache_tribe/"  class="nav-link tnt-section-white-mountain-apache-tribe">White Mountain Apache Tribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/local_video/"  class="nav-link tnt-section-wmitv">WMITV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_briefs/"  class="nav-link tnt-section-sports-briefs">Sports Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/take_a_hike/"  class="nav-link tnt-section-take-a-hike">Take A Hike</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/go_fish/"  class="nav-link tnt-section-go-fishin">Go Fishin'</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fearless_fifteen_friday_football_forecast/"  class="nav-link tnt-section-fearless-fifteen-friday-football-forecast">Fearless Fifteen Friday Football Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/police/"  class="nav-link tnt-section-police">Police</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html"  class="nav-link tnt-section-obituary-archives">Obituary Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary_announcement/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals-around-the-state">Legals Around the State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_notices/delinquent_tax/"  class="nav-link tnt-section-delinquent-tax">Delinquent Tax</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/get_out_events/"  class="nav-link tnt-section-get-out-events">Get Out Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/clubs_and_meetings/"  class="nav-link tnt-section-clubs-meetings">Clubs & Meetings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/tv_best_bets/"  class="nav-link tnt-section-tv-best-bets">TV Best Bets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_beat/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors_and_gardening/"  class="nav-link tnt-section-outdoors-and-gardening">Outdoors and Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/catastrophe_a_forest_on_fire/"  class="nav-link tnt-section-forest-series">Forest Series</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-place-my-ad">Place My Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-font-color-orange-covid-19font"><font color="orange">COVID-19</font></a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1277229" class="tncms-block hidden-md hidden-lg"><section id="block-1277229" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277229" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1277229" aria-labelledby="site-search-button-1277229" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1277229-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277229-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277229-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277229').submit();
        return false;
    });

    $('#site-search-1277229').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277229 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277229 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1277229-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books-for-sale"  href="https://www.wmicentral.com/site/forms/subscription_services/subscribe/books_for_sale/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Books for Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-classified"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Classified</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1277243" class="tncms-block"><div id="user-controls-1277243" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1277243').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1277243').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277243"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1277230" class="tncms-block"><div class="follow-links-1277230 pull-right">
    
    <section id="block-1277230" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1277220" class="tncms-block a"><section id="block-1277220" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=640%2C131 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=750%2C153 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="880"
                height="180"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1277246" class="tncms-block"><div id="weather-1277246" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1277246 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Show Low, AZ
                                
                                 <small>(85901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plenty of sunshine. Near record high temperatures. High near 75F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 44F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 3, 2021 @ 5:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1277227" class="tncms-block"><section id="block-1277227" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277227" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1277227" aria-labelledby="site-search-button-1277227" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1277227-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277227-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277227-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277227').submit();
        return false;
    });

    $('#site-search-1277227').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277227 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277227 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1277227-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1277221" class="tncms-block"><section id="block-1277221" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=225%2C41 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="374"
                height="68"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise" href="/advertise" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WMICENTRAL&amp;publisher_url:wmicentral.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact.html" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-span-class-fa-fa-home-span" href="/" ><span class="fa fa-home"></span></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Local
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-apache-county" href="/news/apache_county/" >Apache County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arizona-news" href="/news/arizona_news/" >Arizona News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-county-news" href="/news/county_news/" >County News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heberovergaard" href="/news/heber_overgaard/" >Heber/Overgaard</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-navajo-county" href="/news/navajo_county/" >Navajo County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinetop-lakeside" href="/news/pinetop_lakeside/" >Pinetop-Lakeside</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-low" href="/news/show_low/" >Show Low</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-snowflake-taylor" href="/news/snowflake_taylor/" >Snowflake / Taylor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springerville-eagar" href="/news/springerville_eagar/" >Springerville / Eagar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-johns" href="/news/st_johns/" >St. Johns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-white-mountain-apache-tribe" href="/news/wm_apache_tribe/" >White Mountain Apache Tribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/local_video/" class="nav-link tnt-section-wmitv" >WMITV
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-briefs" href="/sports/sports_briefs/" >Sports Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-take-a-hike" href="/sports/take_a_hike/" >Take A Hike</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-fishin" href="/sports/go_fish/" >Go Fishin'</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recreation" href="/sports/recreation/" >Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fearless-fifteen-friday-football-forecast" href="/sports/fearless_fifteen_friday_football_forecast/" >Fearless Fifteen Friday Football Forecast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1278620" class="tncms-block"><section id="block-1278620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278620 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278620-faf9333a-070f-5f23-a0fd-118e92bb9479" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-community-beat tnt-sub-section-briefs">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-faf9333a-070f-5f23-a0fd-118e92bb9479 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community_beat/briefs/wmha-gymkhana-set-for-april-10/article_faf9333a-070f-5f23-a0fd-118e92bb9479.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WMHA Gymkhana set for April 10"
                    class="img-responsive lazyload  letterbox default"
                    width="540"
                    height="960"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/a/69/a6941e8b-ed7e-54c3-b488-52161511fbea/6067bb0752404.image.jpg?resize=200%2C356" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community_beat/briefs/wmha-gymkhana-set-for-april-10/article_faf9333a-070f-5f23-a0fd-118e92bb9479.html" class="tnt-asset-link">
        

        
            WMHA Gymkhana set for April 10</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The White Mountain Horsemen's Association will be hosting a Gymkhana event, Saturday, April 10 at the Taylor Rodeo Grounds, 202 Center St. in Taylor. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1278621" class="tncms-block"><section id="block-1278621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278621 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278621-68011cbf-7715-50d3-9201-17128870440c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/asu-football/article_68011cbf-7715-50d3-9201-17128870440c.html" class="tnt-asset-link">
        

        
            ASU football</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-1e978055-6984-511b-a9ee-4b9a18f33287" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/new-cougars-coach-looking-to-build-character/article_1e978055-6984-511b-a9ee-4b9a18f33287.html" class="tnt-asset-link">
        

        
            New Cougars coach looking to build character</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-119937f6-fa71-5fd7-823e-04909aafb129" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/blue-ridge-little-league-cancels-season/article_119937f6-fa71-5fd7-823e-04909aafb129.html" class="tnt-asset-link">
        

        
            Blue Ridge Little League cancels season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/police/" class="nav-link tnt-section-police" >Police
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters To The Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorials" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1278624" class="tncms-block"><section id="block-1278624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278624 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278624-f58bd460-1498-51ba-ad0c-bd44c9f00c5f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorials/who-s-that-in-your-cupboard/article_f58bd460-1498-51ba-ad0c-bd44c9f00c5f.html" class="tnt-asset-link">
        

        
            Who’s that in your cupboard?</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It’s a quiet morning. The television is off and the phone is in another room. I’m left alone with my breakfast, the view out of the window and meandering thoughts. And Tony. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1278625" class="tncms-block"><section id="block-1278625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278625 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278625-c13bd172-96e8-5787-a103-0f3d633d15d8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/memory-lane/article_c13bd172-96e8-5787-a103-0f3d633d15d8.html" class="tnt-asset-link">
        

        
            Memory Lane</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-c86ebb10-9f12-5928-aa24-64694fa6b986" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/4-day-school-week/article_c86ebb10-9f12-5928-aa24-64694fa6b986.html" class="tnt-asset-link">
        

        
            4-day school week</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-ce9b2be1-1ed5-5d8b-8543-bea58ef96309" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/can-you-handle-the-truth-about-easter-trivia/article_ce9b2be1-1ed5-5d8b-8543-bea58ef96309.html" class="tnt-asset-link">
        

        
            Can You Handle the Truth about Easter Trivia?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/latest_obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obituaries/latest_obituaries/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-archives" href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html" >Obituary Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-obituary" href="/site/forms/announcements/obituary_announcement/" >Submit Obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-latest-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw public-notices">
                <a class="dropdown-toggle nav-link tnt-section-public-notices" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/public_notices/" >Public Notices
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-public-notices-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-legal-notices" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Local Legal Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals-around-the-state" href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener">Legals Around the State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delinquent-tax" href="/public_notices/delinquent_tax/" >Delinquent Tax</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-public-notices-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-events" href="/local-events/" >Local Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/community_beat/local_entertainment/" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-out-events" href="/community_beat/get_out_events/" >Get Out Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-clubs-meetings" href="/community_beat/clubs_and_meetings/" >Clubs & Meetings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-best-bets" href="/community_beat/tv_best_bets/" >TV Best Bets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/community_beat/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/community_beat/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/community_beat/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-briefs" href="/community_beat/briefs/" >News Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/community_beat/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors-and-gardening" href="/outdoors_and_gardening/" >Outdoors and Gardening</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forest-series" href="/catastrophe_a_forest_on_fire/" >Forest Series</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-my-ad" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">Place My Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-display-ads" href="/display_ads/" >Display Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/covid-19/" class="nav-link tnt-section-font-color-orange-covid-19font" ><font color="orange">COVID-19</font>
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1276688" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276688" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276688');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1328829" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-305878a8-1b36-5586-8f44-2060d858c31a" class="asset article-default"  data-url="https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Myron Archie Maxwell, Son of Cecil Lyle Maxwell, and Marva (Fish) began his journey on the Maxwell Family Homestead in Nutrioso, AZ, January 23rd, 1939.  When his father died at a young age, Myron worked to help support his mother and 3 sisters: Wyoma Schneider, LaNaya Dickinson, and Kelly Lewis before parenting 10 of his own children. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/c0c6837a-60b9-11e6-8d96-330224579463.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wmicentral.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html" />
    <style>
                .asset-paging .direction {
                    color: #007f49;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.wmicentral.com\/tncms\/search\/mlt\/?origin=305878a8-1b36-5586-8f44-2060d858c31a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-305878a8-1b36-5586-8f44-2060d858c31a" class="asset-paging">
                <div id="paging-prev-305878a8-1b36-5586-8f44-2060d858c31a" class="paging-link prev offset"></div>
                <div id="paging-next-305878a8-1b36-5586-8f44-2060d858c31a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Myron Maxwell
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-02T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-02T05:00:00-07:00" class="tnt-date asset-date text-muted">Apr 2, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-02T05:00:00-07:00">
    <meta itemprop="datePublished" content="2021-04-02T05:00:00-07:00">
    <meta itemprop="dateModified" content="2021-04-02T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Myron%20Maxwell&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/305878a8-1b36-5586-8f44-2060d858c31a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Myron%20Maxwell&body=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="305878a8-1b36-5586-8f44-2060d858c31a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Myron%20Maxwell&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/305878a8-1b36-5586-8f44-2060d858c31a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Myron%20Maxwell&body=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-305878a8-1b36-5586-8f44-2060d858c31a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="305878a8-1b36-5586-8f44-2060d858c31a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="305878a8-1b36-5586-8f44-2060d858c31a" class="save-list-305878a8-1b36-5586-8f44-2060d858c31a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="305878a8-1b36-5586-8f44-2060d858c31a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Myron Archie Maxwell, Son of Cecil Lyle Maxwell, and Marva (Fish) began his journey on the Maxwell Family Homestead in Nutrioso, AZ, January 23rd, 1939.  When his father died at a young age, Myron worked to help support his mother and 3 sisters: Wyoma Schneider, LaNaya Dickinson, and Kelly Lewis before parenting 10 of his own children.</p></div><div class="subscriber-only"><p>Myron was always a go-getter as was evidenced when in one year, he learned Morse Code, a pilot’s license and certification as an EMT. He later chose the path of his long line of Lawmen, and became a certified marksman using a 44magnum for the Arizona Rangers.</p></div><div class="subscriber-only"><p>He loved reading, running, gardening, hiking and flying small aircrafts. Myron was instrumental in building a chapel and a school at Wide Ruins, in Navajo Nation. His love for service in education, church and community included membership in the Holbrook District School Board for 16 years, membership in the Holbrook’s Chamber of Commerce, the Holbrook City Counsel, and a Bishop of the Church of Jesus Christ of Latter-day Saints.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>On March 23, 2021, Myron passed away while still embraced in the arms of his loving wife, Renee McGee Maxwell. His legacy is survived by his wife Renee and 2 Sisters:(LaNaya Dickinson and Kelly Lewis), 10 children: Steven Maxwell (wife Debbie), Shawna Maxwell (husband Glen), Monty Scott Maxwell, Sandra Maxwell Booth (husband Michael), Lisa Maxwell, LeeAnn Maxwell, DeeAnn Maxwell Boggs, M. Kirt Maxwell (wife Jovi), Wendi Maxwell, and Chantell Maxwell Slade (husband Shawn), 28 Grand-children, 13 Great-Grand-children.</p></div><div class="subscriber-only"><p>Services were held in the presence of family only on March 27th, 2021. His life was a blessing, his memory a treasure. He is loved beyond words and missed beyond measure.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1500093" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1500093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1500093');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Myron%20Maxwell&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/305878a8-1b36-5586-8f44-2060d858c31a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Myron%20Maxwell&body=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"305878a8-1b36-5586-8f44-2060d858c31a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-305878a8-1b36-5586-8f44-2060d858c31a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="305878a8-1b36-5586-8f44-2060d858c31a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="305878a8-1b36-5586-8f44-2060d858c31a" class="save-list-305878a8-1b36-5586-8f44-2060d858c31a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="305878a8-1b36-5586-8f44-2060d858c31a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22obits%22#tncms-source=keyword" class="tag-obits label label-default" data-tncms-track-dmp='search: obits'>Obits</a>
            </li> <li>
                <a href="/search/?k=%22death%20notice%22#tncms-source=keyword" class="tag-death-notice label label-default" data-tncms-track-dmp='search: death-notice'>Death Notice</a>
            </li> <li>
                <a href="/search/?k=%22myron%20maxwell%22#tncms-source=keyword" class="tag-myron-maxwell label label-default" data-tncms-track-dmp='search: myron-maxwell'>Myron Maxwell</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="305878a8-1b36-5586-8f44-2060d858c31a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="305878a8-1b36-5586-8f44-2060d858c31a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fobituaries%2Flatest_obituaries%2Fmyron-maxwell%2Farticle_305878a8-1b36-5586-8f44-2060d858c31a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1276672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276672" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276672');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276673" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276673');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1943181" class="tncms-block"><section id="block-1943181" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1943181 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.wmicentral.com/best_of_the_white_mountains/" target="_blank" rel="noopener">
                
                Click to Vote in:
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://www.wmicentral.com/best_of_the_white_mountains/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/774f4520-8c0a-11eb-89ac-0387bcc2c305.png?resize=150%2C189 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/774f4520-8c0a-11eb-89ac-0387bcc2c305.png?resize=200%2C252 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/774f4520-8c0a-11eb-89ac-0387bcc2c305.png?resize=225%2C284 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/774f4520-8c0a-11eb-89ac-0387bcc2c305.png?resize=300%2C378 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/774f4520-8c0a-11eb-89ac-0387bcc2c305.png?resize=400%2C504 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/774f4520-8c0a-11eb-89ac-0387bcc2c305.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="406"
                height="512"
                alt="Click to Vote in:"></a></div></section></div><div id="tncms-block-1278655" class="tncms-block"><section id="block-1278655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278655 ">
        <div class="block-title-inner">
            <h4>
                
                Social Marketplace
                
            </h4>
        </div>
    </div></div><div id="html-asset-1278655">
            <div class="html-content"><iframe src="//wmicentral.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/2/1/0" frameborder="0" height="600" width="300" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-1276674" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276674" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276674');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1277223" class="tncms-block"><section id="block-1277223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277223 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1277223" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1277223" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1277223" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1277223" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1277223" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/communities-mourn-young-snowflake-mother/article_1fa1dbe8-152a-517f-ae25-f46013ef4988.html">Communities mourn young Snowflake mother</a></li><li><a href="/police/two-california-busted-with-16-000-fentanyl-pills/article_f6c06c15-7a8c-5a92-8836-e44f056113e0.html">Two California busted with 16,000 fentanyl pills</a></li><li><a href="/police/ac-child-molest-suspect-avoids-prison/article_851295b0-d292-5f52-b9ea-f78925903cff.html">AC child molest suspect avoids prison</a></li><li><a href="/news/latest_news/local-man-killed-by-falling-tree/article_26c632a1-7b3c-56d1-8996-8f57909108a4.html">Local man killed by falling tree</a></li><li><a href="/news/latest_news/11-2-pounds-of-meth-busted-by-drug-dog/article_403dc6d1-e06f-5a18-b979-e20c6e83b4c6.html">11.2 pounds of meth busted by drug dog</a></li><li><a href="/news/latest_news/woman-killed-in-collision-with-semi/article_79363ed7-7ff1-5141-8bd6-afb26bfa3b68.html">Woman killed in collision with semi</a></li><li><a href="/news/show_low/meadow-trail-to-will-follow-creek-all-the-way-to-hampton-inn-suites/article_08d9c1fa-400c-5cdb-af7a-e778ba13ca18.html">Meadow Trail to will follow creek all the way to Hampton Inn & Suites</a></li><li><a href="/news/latest_news/court-records-detail-apache-county-murder/article_ce8b99d3-c76c-5b98-be71-499321d85728.html">Court records detail Apache County murder</a></li><li><a href="/sports/new-cougars-coach-looking-to-build-character/article_1e978055-6984-511b-a9ee-4b9a18f33287.html">New Cougars coach looking to build character</a></li><li><a href="/news/latest_news/explosive-devices-found-in-trailer-in-vernon/article_30a0477d-9738-526d-b24d-6b80cedfe75b.html">Explosive devices found in trailer in Vernon</a></li></ul></div>
        
        
            <div id="images-1277223" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/brjh-wins-girls-basketball-championship/image_c7b9d5b1-20a3-5d5a-b058-31c658e05643.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BRJH wins girls basketball championship"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/7b/c7b9d5b1-20a3-5d5a-b058-31c658e05643/6053afa025ab6.image.jpg?crop=1246%2C1246%2C207%2C0&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/rv-signee/image_424232e9-0bd0-536f-8b85-28deef96aa1d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RV signee"
                            class="img-responsive lazyload full default"
                            width="1377"
                            height="1377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/24/424232e9-0bd0-536f-8b85-28deef96aa1d/605d31d79a44f.image.jpg?crop=1377%2C1377%2C63%2C0&resize=1377%2C1377&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pinetop_lakeside/having-a-bad-day/image_60a1891e-7c11-5ab1-a173-29216b1de977.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Having a bad day"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/0a/60a1891e-7c11-5ab1-a173-29216b1de977/605df8d2ad3aa.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carter/image_6f32348f-0e71-5433-ba45-db5462476c01.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carter"
                            class="img-responsive lazyload full default"
                            width="813"
                            height="813"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/f3/6f32348f-0e71-5433-ba45-db5462476c01/60525a9c45d5d.image.jpg?crop=813%2C813%2C0%2C197&resize=813%2C813&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/beehive-homes/image_3a5e8acf-8dc5-5286-98e5-879a5e69dfbc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beehive Homes"
                            class="img-responsive lazyload full default"
                            width="1054"
                            height="1054"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/a5/3a5e8acf-8dc5-5286-98e5-879a5e69dfbc/605cb65383f7d.image.jpg?crop=1054%2C1054%2C455%2C0&resize=1054%2C1054&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/show_low/big-o-tires/image_441170ce-79bf-592b-9e24-47d134ed354f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Big O Tires"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/41/441170ce-79bf-592b-9e24-47d134ed354f/605a0542d7be9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/summit-healthcare-releases-updated-visitor-policy/image_42dd56aa-2657-5dd3-82d6-1223bbaaa3ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Summit Healthcare releases updated visitor policy"
                            class="img-responsive lazyload full default"
                            width="656"
                            height="656"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42dd56aa-2657-5dd3-82d6-1223bbaaa3ec/606380727d689.image.jpg?crop=656%2C656%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42dd56aa-2657-5dd3-82d6-1223bbaaa3ec/606380727d689.image.jpg?crop=656%2C656%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42dd56aa-2657-5dd3-82d6-1223bbaaa3ec/606380727d689.image.jpg?crop=656%2C656%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42dd56aa-2657-5dd3-82d6-1223bbaaa3ec/606380727d689.image.jpg?crop=656%2C656%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42dd56aa-2657-5dd3-82d6-1223bbaaa3ec/606380727d689.image.jpg?crop=656%2C656%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42dd56aa-2657-5dd3-82d6-1223bbaaa3ec/606380727d689.image.jpg?crop=656%2C656%2C157%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42dd56aa-2657-5dd3-82d6-1223bbaaa3ec/606380727d689.image.jpg?crop=656%2C656%2C157%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42dd56aa-2657-5dd3-82d6-1223bbaaa3ec/606380727d689.image.jpg?crop=656%2C656%2C157%2C0&resize=656%2C656&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/going-to-the-big-game/image_73e8311a-1230-57b0-a240-2822f02123a4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Going to the big game"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/3e/73e8311a-1230-57b0-a240-2822f02123a4/60536a7aa37f1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/show_low/motel-6/image_ecbd7c8e-459f-5e85-b6c3-b8170676303a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Motel 6"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/cb/ecbd7c8e-459f-5e85-b6c3-b8170676303a/605a057f70c76.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/apache_county/ethan-alan-finch/image_d2a58d15-195b-52f3-8b97-225f259ba0cd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ethan Alan Finch"
                            class="img-responsive lazyload full default"
                            width="145"
                            height="145"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/d/2a/d2a58d15-195b-52f3-8b97-225f259ba0cd/6061e0e8248c7.image.jpg?crop=145%2C145%2C0%2C27&resize=145%2C145&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1277223" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1277223" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/help-is-on-the-way/article_a9be8419-c783-55c8-b9f9-83128481dfcb.html">Help is on the way</a> (12)</li><li><a href="/news/latest_news/barton-blackman-seek-to-crack-down-on-demonstrations/article_3982f9f2-714f-53d9-abc7-c403e523e010.html">Barton, Blackman seek to crack down on demonstrations</a> (10)</li><li><a href="/opinion/letters_to_editor/from-the-inventor-of-sitgreaves-county/article_bd14a2ee-fc05-5d32-87cf-576a4b76bd7f.html">From the inventor of Sitgreaves County</a> (9)</li><li><a href="/news/latest_news/rogers-wont-be-disciplined-by-az-senate/article_91eb3d8a-22ca-57e6-92b6-9b97221ab75d.html">Rogers won't be disciplined by AZ Senate</a> (8)</li><li><a href="/springerville-orders-halt-to-cannabis-farm-construction/article_1a4313ec-5366-5060-b1cd-e90383cce76b.html">Springerville orders halt to cannabis farm construction</a> (6)</li><li><a href="/news/latest_news/ncso-makes-2-million-meth-bust/article_b1a915c9-ae7c-5093-8005-bab07e967fa6.html">NCSO makes $2 million meth bust</a> (4)</li><li><a href="/news/latest_news/heber-wild-horse-shooting-investigation-continues/article_b69a9767-eb75-5fe5-b61d-4a890a3195a7.html">Heber Wild Horse shooting investigation continues</a> (4)</li><li><a href="/news/latest_news/ptls-p-z-recommends-rvp-zoning---again/article_06c6dd70-2faf-59bd-95be-6547dd267a46.html">PTLS P&Z recommends RVP zoning - again</a> (3)</li><li><a href="/opinion/letters_to_editor/gun-control/article_3c3a8944-37b6-5e74-9a78-91d6aa1b502c.html">Gun control?</a> (3)</li><li><a href="/opinion/editorials/question-authority/article_489fad78-80c4-5d6e-a625-473c0acee107.html">Question Authority</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1278654" class="tncms-block">
    <section id="block-1278654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278654 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Ads
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1278654" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1278654" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-d73d69e8-835a-11eb-a635-ef605dc248ec tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/wht-mtn-country-club-hiring/file_d73d69e8-835a-11eb-a635-ef605dc248ec.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/d/73/d73d69e8-835a-11eb-a635-ef605dc248ec/604ba93582981.preview.jpg"
                    
                    alt="Wht. Mtn. Country Club Hiring"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="488"
                    height="300"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/d/73/d73d69e8-835a-11eb-a635-ef605dc248ec/604ba93582981.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/wht-mtn-country-club-hiring/file_d73d69e8-835a-11eb-a635-ef605dc248ec.html" class="tnt-asset-link">
        

        
            Wht. Mtn. Country Club Hiring</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1a7b2b46-9238-11eb-a618-7f98c4591583 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/johnnie-d-help-wanted/file_1a7b2b46-9238-11eb-a618-7f98c4591583.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Johnnie D Help Wanted"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="350"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/1/a7/1a7b2b46-9238-11eb-a618-7f98c4591583/6064994cbdcfe.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/johnnie-d-help-wanted/file_1a7b2b46-9238-11eb-a618-7f98c4591583.html" class="tnt-asset-link">
        

        
            Johnnie D Help Wanted</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1c5054aa-90ad-11eb-a7f7-135909b74034 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/sbdc---business-best-friend-april/file_1c5054aa-90ad-11eb-a7f7-135909b74034.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SBDC - Business Best Friend April"
                    class="img-responsive owl-lazy default"
                    width="1306"
                    height="1587"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/1/c5/1c5054aa-90ad-11eb-a7f7-135909b74034/606202aeeeb26.preview.jpg?resize=1200%2C1458" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/sbdc---business-best-friend-april/file_1c5054aa-90ad-11eb-a7f7-135909b74034.html" class="tnt-asset-link">
        

        
            SBDC - Business Best Friend April</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-4c498cfe-90d9-11eb-b094-3f82ee3270e0 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/summit-doctors-day/file_4c498cfe-90d9-11eb-b094-3f82ee3270e0.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit Doctor's Day"
                    class="img-responsive owl-lazy default"
                    width="1265"
                    height="1637"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/c4/4c498cfe-90d9-11eb-b094-3f82ee3270e0/60624cd64044d.preview.jpg?resize=1200%2C1553" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-doctors-day/file_4c498cfe-90d9-11eb-b094-3f82ee3270e0.html" class="tnt-asset-link">
        

        
            Summit Doctor's Day</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e25ccc70-90e7-11eb-9898-fbf627a61ed3 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/summit-my-shc-app/file_e25ccc70-90e7-11eb-9898-fbf627a61ed3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit My SHC APP"
                    class="img-responsive owl-lazy default"
                    width="1312"
                    height="1578"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/25/e25ccc70-90e7-11eb-9898-fbf627a61ed3/60626528c3a10.preview.jpg?resize=1200%2C1443" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-my-shc-app/file_e25ccc70-90e7-11eb-9898-fbf627a61ed3.html" class="tnt-asset-link">
        

        
            Summit My SHC APP</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6fd3a570-90e7-11eb-b2cf-fbfecbae2fbe hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/summit---next-appt-online/file_6fd3a570-90e7-11eb-b2cf-fbfecbae2fbe.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit - Next Appt Online"
                    class="img-responsive owl-lazy default"
                    width="1266"
                    height="1637"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/fd/6fd3a570-90e7-11eb-b2cf-fbfecbae2fbe/606264734a1de.preview.jpg?resize=1200%2C1552" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit---next-appt-online/file_6fd3a570-90e7-11eb-b2cf-fbfecbae2fbe.html" class="tnt-asset-link">
        

        
            Summit - Next Appt Online</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9934f89c-90e7-11eb-a35d-6fc77daa877c hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/summit-updated-testing-dates/file_9934f89c-90e7-11eb-a35d-6fc77daa877c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit Updated Testing Dates"
                    class="img-responsive owl-lazy default"
                    width="1265"
                    height="1637"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/9/93/9934f89c-90e7-11eb-a35d-6fc77daa877c/606264b36b56f.preview.jpg?resize=1200%2C1553" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-updated-testing-dates/file_9934f89c-90e7-11eb-a35d-6fc77daa877c.html" class="tnt-asset-link">
        

        
            Summit Updated Testing Dates</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-bee4da1c-90e7-11eb-a226-97b37026c9d8 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/summit-making-it-easier/file_bee4da1c-90e7-11eb-a226-97b37026c9d8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit Making it easier"
                    class="img-responsive owl-lazy default"
                    width="1266"
                    height="1637"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/b/ee/bee4da1c-90e7-11eb-a226-97b37026c9d8/606264eec0abb.preview.jpg?resize=1200%2C1552" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-making-it-easier/file_bee4da1c-90e7-11eb-a226-97b37026c9d8.html" class="tnt-asset-link">
        

        
            Summit Making it easier</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8090df36-8dae-11eb-a754-03bf55c02673 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/northland-pioneer-college-maintenance-1/file_8090df36-8dae-11eb-a754-03bf55c02673.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Northland Pioneer College Maintenance 1"
                    class="img-responsive owl-lazy default"
                    width="488"
                    height="375"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/8/09/8090df36-8dae-11eb-a754-03bf55c02673/605cfc7f254fb.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/northland-pioneer-college-maintenance-1/file_8090df36-8dae-11eb-a754-03bf55c02673.html" class="tnt-asset-link">
        

        
            Northland Pioneer College Maintenance 1</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1fc72898-835b-11eb-8056-7718d4e5e314 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/phoenix-indian-center/file_1fc72898-835b-11eb-8056-7718d4e5e314.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Phoenix Indian Center"
                    class="img-responsive owl-lazy default"
                    width="488"
                    height="226"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/1/fc/1fc72898-835b-11eb-8056-7718d4e5e314/604ba9ac9c303.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/phoenix-indian-center/file_1fc72898-835b-11eb-8056-7718d4e5e314.html" class="tnt-asset-link">
        

        
            Phoenix Indian Center</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-561aaa4c-835a-11eb-bcbb-1bfcded5882a hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/phoenix-indian-center/file_561aaa4c-835a-11eb-bcbb-1bfcded5882a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Phoenix Indian Center"
                    class="img-responsive owl-lazy default"
                    width="488"
                    height="226"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/5/61/561aaa4c-835a-11eb-bcbb-1bfcded5882a/604ba870786d8.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/phoenix-indian-center/file_561aaa4c-835a-11eb-bcbb-1bfcded5882a.html" class="tnt-asset-link">
        

        
            Phoenix Indian Center</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9d206004-8043-11eb-b356-cbb46e2f3be1 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Myron Maxwell","url":"/obituaries/latest_obituaries/myron-maxwell/article_305878a8-1b36-5586-8f44-2060d858c31a.html","uuid":"305878a8-1b36-5586-8f44-2060d858c31a","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/wm-independent-circulation/file_9d206004-8043-11eb-b356-cbb46e2f3be1.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WM Independent Circulation"
                    class="img-responsive owl-lazy default"
                    width="488"
                    height="750"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/9/d2/9d206004-8043-11eb-b356-cbb46e2f3be1/604679b79d093.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/wm-independent-circulation/file_9d206004-8043-11eb-b356-cbb46e2f3be1.html" class="tnt-asset-link">
        

        
            WM Independent Circulation</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1278651" class="tncms-block card-grid-increase-max-height"><section id="block-1278651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278651 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278651-361fe503-abd9-56e1-b679-1b4487bc4f66" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-361fe503-abd9-56e1-b679-1b4487bc4f66 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/white-mountain-independent/edition_361fe503-abd9-56e1-b679-1b4487bc4f66.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="White Mountain Independent"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="614"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/f/b6/fb6b5f28-d712-52d6-bbab-0db59a7a487b/6066139d48932.preview-300.jpg?resize=300%2C614" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/white-mountain-independent/edition_361fe503-abd9-56e1-b679-1b4487bc4f66.html" class="tnt-asset-link">
        

        
            White Mountain Independent</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1872600" class="tncms-block"><section id="block-1872600" class="block emphasis-h3   " ><div id="evvnt-calendar-1872600"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872600();"></script></section></div><div id="tncms-block-1334954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1334954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1334954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276675" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276675');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1277297" class="tncms-block"></div><div id="tncms-block-1278645" class="tncms-block card-grid-increase-max-height"><section id="block-1278645" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278645 ">
        <div class="block-title-inner">
            <h4>
                
                Heber-Overgaard Mountain Properties
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278645-23dccc9e-71bd-5480-a67c-4e7712cf4e8a" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-herber">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-23dccc9e-71bd-5480-a67c-4e7712cf4e8a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/herber/march-2021/edition_23dccc9e-71bd-5480-a67c-4e7712cf4e8a.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="March 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="386"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/a/d5/ad55a635-c8aa-58d8-a3c9-481b50263c17/60394e3c8ad08.preview-300.jpg?resize=300%2C386" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/herber/march-2021/edition_23dccc9e-71bd-5480-a67c-4e7712cf4e8a.html" class="tnt-asset-link">
        

        
            March 2021</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1689492" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1277147" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wmicentral.com",
  secureDomain: "wmicentral.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1277208" class="tncms-block"><section id="block-1277208" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277208 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/latest_obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/community_beat/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1277209" class="tncms-block"><section id="block-1277209" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277209 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-my-ad"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place My Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WMICENTRAL&amp;publisher_url:wmicentral.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.wmicentral.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1277222" class="tncms-block padding-bottom"><section id="block-1277222" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="61"
                alt=""></a></div></section></div><div id="tncms-block-1277214" class="tncms-block"><section id="block-1277214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277214 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wmicentral.com</strong><br>
    3191 S. White Mountain Rd. #3<br>
    Show Low, AZ 85901
    <br>
    
        <strong>Phone:</strong> 928-537-5721<br>
        <strong>Email:</strong> <a href="mailto:postmaster@wmicentral.com">postmaster@wmicentral.com</a><br>
    
</address></section></div><div id="tncms-block-1277231" class="tncms-block padding-bottom"><div class="follow-links-1277231 default">
    
    <section id="block-1277231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277231 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1277215" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1277215"><div class="col-md-7"><small>White Mountain Publishing LLC, a division of Kramer Media, Show Low, AZ, ©Copyright 2019</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("305878a8-1b36-5586-8f44-2060d858c31a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13132.add('act', dmpData);_cc13132.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872600() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "wmicentral.com",
            discovery: {
                element: "#evvnt-calendar-1872600",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "White Mountain Independent",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13132.add('act', serviceData);_cc13132.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13132.add('act', dmpData);_cc13132.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>