
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wmicentral.com/content/tncms/live/" />
<meta name="keywords" content="outdoors_and_gardening, navajo_county, apache_county" />
<meta name="news_keywords" content="outdoors_and_gardening, navajo_county, apache_county" />
<meta name="description" content="NAVAJO &amp;amp; APACHE COUNTIES &mdash; Pennies from heaven." />
<meta name="author" content="Peter Aleshire Special to the Independent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="y1PyDfW6Z3A-8mk1t2kJ8nWzUh87RP3DSncZQXfzsPo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/c0c6837a-60b9-11e6-8d96-330224579463.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Counties receive hoped-for Forest Fee payments" />
<meta property="og:description" content="NAVAJO &amp;amp; APACHE COUNTIES &mdash; Pennies from heaven." />
<meta property="og:site_name" content="White Mountain Independent" />
<meta property="og:section" content="Outdoors And Gardening" />
<meta property="fb:app_id" content="128727750487286" />
<meta property="article:publisher" content="https://www.facebook.com/wmicentral" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wmicentral" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/live/global/resources/styles/site.css?_dc=1586827006"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/outdoors_and_gardening","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Peter Aleshire\nSpecial to the Independent","id":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":414},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60186192-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6945,6977,6242,6388,6561,6251,5898,159,505,2525", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/impressions.js?_dc=1588340135"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/traffic.js?_dc=1588318530"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/settings.js?_dc=1526060606"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["outdoors_and_gardening","navajo_county","apache_county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_leaderboardmiddle1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1276678'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1276678').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Mobile320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1328829'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1328829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Instory1';
            
                gptAdSlots['ad-1276680'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276680').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Instory2';
            
                gptAdSlots['ad-1500093'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1500093').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top1';
            
                gptAdSlots['ad-1276672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276672').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top2';
            
                gptAdSlots['ad-1276673'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276673').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle1';
            
                gptAdSlots['ad-1276674'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276674').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Scraper_RailMIddle1';
            
                gptAdSlots['ad-1334954'] = googletag.defineSlot(adUnit, [300,500], 'ad-1334954').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle2';
            
                gptAdSlots['ad-1276675'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276675').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Counties receive hoped-for Forest Fee payments | Outdoors And Gardening | wmicentral.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wmicentral.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/b2d66de8-60b9-11e6-bd7a-7ba67e1aeaa0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Counties receive hoped-for Forest Fee payments | Outdoors And Gardening | wmicentral.com" href="http://www.wmicentral.com/search/?f=rss&amp;t=article&amp;c=outdoors_and_gardening&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- code here -->

<script>
$(document).ready(function(){
$('#site-search-1277227-term').attr("placeholder","Search Archives....");

});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641 section-outdoors-and-gardening type-article infinity-disabled" data-path="/outdoors_and_gardening">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wmicentral.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Foutdoors_and_gardening&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Peter+Aleshire%0ASpecial+to+the+Independent&tncms.asset.id=8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=414&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-60186192-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.wmicentral.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Foutdoors_and_gardening%252Fcounties-receive-hoped-for-forest-fee-payments%252Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Foutdoors_and_gardening%252Fcounties-receive-hoped-for-forest-fee-payments%252Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.wmicentral.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wmicentral.com%252Foutdoors_and_gardening%252Fcounties-receive-hoped-for-forest-fee-payments%252Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6945);
                
                bloxServiceIDs.push(6977);
                
                bloxServiceIDs.push(6242);
                
                bloxServiceIDs.push(6388);
                
                bloxServiceIDs.push(6561);
                
                bloxServiceIDs.push(6251);
                
                bloxServiceIDs.push(5898);
                
                bloxServiceIDs.push(159);
                
                bloxServiceIDs.push(505);
                
                bloxServiceIDs.push(2525);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1277244" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1277244" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1277244').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1277244').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277244"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/apache_county/"  class="nav-link tnt-section-apache-county">Apache County</a>
                                </li><li>
                                    <a href="/news/arizona_news/"  class="nav-link tnt-section-arizona-news">Arizona News</a>
                                </li><li>
                                    <a href="/news/county_news/"  class="nav-link tnt-section-county-news">County News</a>
                                </li><li>
                                    <a href="/news/heber_overgaard/"  class="nav-link tnt-section-heberovergaard">Heber/Overgaard</a>
                                </li><li>
                                    <a href="/news/navajo_county/"  class="nav-link tnt-section-navajo-county">Navajo County</a>
                                </li><li>
                                    <a href="/news/pinetop_lakeside/"  class="nav-link tnt-section-pinetop-lakeside">Pinetop-Lakeside</a>
                                </li><li>
                                    <a href="/news/show_low/"  class="nav-link tnt-section-show-low">Show Low</a>
                                </li><li>
                                    <a href="/news/snowflake_taylor/"  class="nav-link tnt-section-snowflake-taylor">Snowflake / Taylor</a>
                                </li><li>
                                    <a href="/news/springerville_eagar/"  class="nav-link tnt-section-springerville-eagar">Springerville / Eagar</a>
                                </li><li>
                                    <a href="/news/st_johns/"  class="nav-link tnt-section-st-johns">St. Johns</a>
                                </li><li>
                                    <a href="/news/wm_apache_tribe/"  class="nav-link tnt-section-white-mountain-apache-tribe">White Mountain Apache Tribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/local_video/"  class="nav-link tnt-section-wmitv">WMITV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/sports_briefs/"  class="nav-link tnt-section-sports-briefs">Sports Briefs</a>
                                </li><li>
                                    <a href="/sports/take_a_hike/"  class="nav-link tnt-section-take-a-hike">Take A Hike</a>
                                </li><li>
                                    <a href="/sports/go_fish/"  class="nav-link tnt-section-go-fishin">Go Fishin'</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/fearless_fifteen_friday_football_forecast/"  class="nav-link tnt-section-fearless-fifteen-friday-football-forecast">Fearless Fifteen Friday Football Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/police/"  class="nav-link tnt-section-police">Police</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html"  class="nav-link tnt-section-obituary-archives">Obituary Archives</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary_announcement/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals-around-the-state">Legals Around the State</a>
                                </li><li>
                                    <a href="/public_notices/delinquent_tax/"  class="nav-link tnt-section-delinquent-tax">Delinquent Tax</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community_beat/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a href="/community_beat/get_out_events/"  class="nav-link tnt-section-get-out-events">Get Out Events</a>
                                </li><li>
                                    <a href="/community_beat/clubs_and_meetings/"  class="nav-link tnt-section-clubs-meetings">Clubs & Meetings</a>
                                </li><li>
                                    <a href="/community_beat/tv_best_bets/"  class="nav-link tnt-section-tv-best-bets">TV Best Bets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community_beat/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community_beat/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/community_beat/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/community_beat/briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a href="/community_beat/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/outdoors_and_gardening/"  class="nav-link tnt-section-outdoors-and-gardening">Outdoors and Gardening</a>
                                </li><li>
                                    <a href="/catastrophe_a_forest_on_fire/"  class="nav-link tnt-section-forest-series">Forest Series</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-place-my-ad">Place My Ad</a>
                                </li><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-font-color-orange-covid-19font"><font color="orange">COVID-19</font></a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1277229" class="tncms-block hidden-md hidden-lg"><section id="block-1277229" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277229" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1277229" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1277229-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277229-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277229-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277229').submit();
        return false;
    });

    $('#site-search-1277229').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277229 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277229 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1277229-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-for-sale"  href="https://www.wmicentral.com/site/forms/subscription_services/subscribe/books_for_sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Books for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1277243" class="tncms-block"><div id="user-controls-1277243" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1277243').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1277243').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277243"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1277230" class="tncms-block"><div class="follow-links-1277230 pull-right">
    
    <section id="block-1277230" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1277220" class="tncms-block a"><section id="block-1277220" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=750%2C153 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1277246" class="tncms-block"><div id="weather-1277246" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1277246 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Show Low, AZ
                                
                                 <small>(85901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny with gusty winds developing this afternoon. Near record high temperatures. High 81F. Winds SSW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 51F. Winds SSW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 1, 2020 @ 6:31 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1277227" class="tncms-block"><section id="block-1277227" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277227" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1277227" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1277227-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277227-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277227-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277227').submit();
        return false;
    });

    $('#site-search-1277227').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277227 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277227 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1277227-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1277221" class="tncms-block"><section id="block-1277221" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise" href="/advertise" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact.html" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-span-class-fa-fa-home-span" href="/" ><span class="fa fa-home"></span></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Local
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-apache-county" href="/news/apache_county/" >Apache County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arizona-news" href="/news/arizona_news/" >Arizona News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-county-news" href="/news/county_news/" >County News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heberovergaard" href="/news/heber_overgaard/" >Heber/Overgaard</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-navajo-county" href="/news/navajo_county/" >Navajo County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinetop-lakeside" href="/news/pinetop_lakeside/" >Pinetop-Lakeside</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-low" href="/news/show_low/" >Show Low</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-snowflake-taylor" href="/news/snowflake_taylor/" >Snowflake / Taylor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springerville-eagar" href="/news/springerville_eagar/" >Springerville / Eagar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-johns" href="/news/st_johns/" >St. Johns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-white-mountain-apache-tribe" href="/news/wm_apache_tribe/" >White Mountain Apache Tribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/local_video/" class="nav-link tnt-section-wmitv" >WMITV
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-briefs" href="/sports/sports_briefs/" >Sports Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-take-a-hike" href="/sports/take_a_hike/" >Take A Hike</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-fishin" href="/sports/go_fish/" >Go Fishin'</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recreation" href="/sports/recreation/" >Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fearless-fifteen-friday-football-forecast" href="/sports/fearless_fifteen_friday_football_forecast/" >Fearless Fifteen Friday Football Forecast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1278620" class="tncms-block"><section id="block-1278620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278620 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278620-3be4fae0-3b13-5f27-b90e-67ce10dbc3e5" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/gary-hardt-memorial-rodeo-canceled/article_3be4fae0-3b13-5f27-b90e-67ce10dbc3e5.html" class="tnt-asset-link">
        

        
            Gary Hardt Memorial Rodeo canceled</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PAYSON — The Gary Hardt Memorial PRCA Rodeo has been canceled. The annual event was scheduled for Thursday, May 14 through Saturday, May 16. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1278621" class="tncms-block"><section id="block-1278621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278621 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278621-7d2ee886-5282-54f2-9ec1-3736bade72ce" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/cardinals-draft-pick-isaiah-simmons-brings-versatility-big-game-experience/article_7d2ee886-5282-54f2-9ec1-3736bade72ce.html" class="tnt-asset-link">
        

        
            Cardinals’ draft pick Isaiah Simmons brings versatility, big game experience</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-46ba91d5-315f-5743-897e-749a73e27852" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/i-was-shocked-cards-land-offensive-tackle-josh-jones/article_46ba91d5-315f-5743-897e-749a73e27852.html" class="tnt-asset-link">
        

        
            ‘I was shocked’: Cards land offensive tackle Josh Jones</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-79b6a633-7a60-51a9-8e70-ac9d0a46131f" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/nabi-cancellation-means-much-more-than-loss-of-basketball/article_79b6a633-7a60-51a9-8e70-ac9d0a46131f.html" class="tnt-asset-link">
        

        
            NABI cancellation means much more than loss of basketball</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/police/" class="nav-link tnt-section-police" >Police
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters To The Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorials" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1278624" class="tncms-block"><section id="block-1278624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278624 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278624-5a8fdc2a-98fb-556b-b11f-f8b93afaf13c" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorials/farewell-to-the-white-mountains-and-a-great-staff/article_5a8fdc2a-98fb-556b-b11f-f8b93afaf13c.html" class="tnt-asset-link">
        

        
            Farewell to the White Mountains — and a great staff</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Wednesday was my last day as editor of the White Mountain Independent. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1278625" class="tncms-block"><section id="block-1278625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278625 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278625-396b25de-954a-533a-b468-08d5d33905e1" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/lightbulbs-and-handcuffs/article_396b25de-954a-533a-b468-08d5d33905e1.html" class="tnt-asset-link">
        

        
            Lightbulbs and handcuffs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-7b035d47-b200-54ea-b502-6949b01e5389" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/why-do-the-polls-get-it-so-wrong/article_7b035d47-b200-54ea-b502-6949b01e5389.html" class="tnt-asset-link">
        

        
            Why do the polls get it so wrong?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-79b700eb-e4f3-52d1-b3f8-9a3e019c5373" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/tmfmd-needs-to-think-again/article_79b700eb-e4f3-52d1-b3f8-9a3e019c5373.html" class="tnt-asset-link">
        

        
            TMFMD needs to think again</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/latest_obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obituaries/latest_obituaries/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-archives" href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html" >Obituary Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-obituary" href="/site/forms/announcements/obituary_announcement/" >Submit Obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-latest-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw public-notices">
                <a class="dropdown-toggle nav-link tnt-section-public-notices" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/public_notices/" >Public Notices
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-public-notices-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-legal-notices" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Local Legal Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals-around-the-state" href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener">Legals Around the State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delinquent-tax" href="/public_notices/delinquent_tax/" >Delinquent Tax</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-public-notices-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/community_beat/local_entertainment/" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-out-events" href="/community_beat/get_out_events/" >Get Out Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-clubs-meetings" href="/community_beat/clubs_and_meetings/" >Clubs & Meetings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-best-bets" href="/community_beat/tv_best_bets/" >TV Best Bets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/community_beat/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/community_beat/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/community_beat/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-briefs" href="/community_beat/briefs/" >News Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/community_beat/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors-and-gardening" href="/outdoors_and_gardening/" >Outdoors and Gardening</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forest-series" href="/catastrophe_a_forest_on_fire/" >Forest Series</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-my-ad" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">Place My Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-display-ads" href="/display_ads/" >Display Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/covid-19/" class="nav-link tnt-section-font-color-orange-covid-19font" ><font color="orange">COVID-19</font>
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1575082" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wmicentral.com",
  secureDomain: "wmicentral.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1276678" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276678" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276678');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1328829" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="asset article-default"  data-url="https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/c0c6837a-60b9-11e6-8d96-330224579463.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wmicentral.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" />
    <style>
                .asset-paging .direction {
                    color: #007f49;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wmicentral.com\/tncms\/search\/mlt\/?origin=8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="asset-paging">
                <div id="paging-prev-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="paging-link prev offset"></div>
                <div id="paging-next-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Counties receive hoped-for Forest Fee payments
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY Peter Aleshire
Special to the Independent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-01T05:00:00-07:00" class="tnt-date asset-date text-muted">
            May 1, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-01T05:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-01T05:00:00-07:00">
    <meta itemprop="datePublished" content="2020-05-01T05:00:00-07:00">
    <meta itemprop="dateModified" content="2020-05-01T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Counties%20receive%20hoped-for%20Forest%20Fee%20payments&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Counties%20receive%20hoped-for%20Forest%20Fee%20payments&body=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Counties%20receive%20hoped-for%20Forest%20Fee%20payments&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Counties%20receive%20hoped-for%20Forest%20Fee%20payments&body=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="save-list-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>NAVAJO &amp; APACHE COUNTIES — Pennies from heaven.</p></div><div class="subscriber-only"><p>Well, not pennies. And technically it’s the Forest Service.</p></div><div class="subscriber-only"><p>Long after school districts had adopted their budgets, Congress finally decided to dole out money from grazing, mining and timber leases to struggling rural counties – with most of that money going to rural school districts.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Apache County will get $600,000. Reservation land accounts for 68 percent of land ownership in the county and much of the rest federally owned. The payment works out to $1.22 per acre.</p></div><div class="subscriber-only"><p>Navajo County will get $834,000, with only 18 percent of its land in private hands The Forest Service and the Bureau of Land Management own 27 percent and most of the rest is reservation land. The Forest Fee payments in Navajo County work out to $1.71 per acre.</p></div><div class="subscriber-only"><p>Overall, the Forest Service provided $215 million to 742 counties in 41 states for roads, schools and other county programs. Arizona will get $9.2 million. The money represents about 25 percent of what the Forest Service collects in sales, leases, fees and other sources.</p></div><div class="subscriber-only"><p>The pay-out has declined steadily since 1980 as timber sales have dwindled. Congress has reauthorized payments in fits and starts in the last decade, with counties and schools never knowing when the payments will finally dry up. Congress recently authorized payments for 2019 and 2020.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1276680" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276680" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276680');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>The Navajo County Board of Supervisors this week authorized distribution of the $762,000 it controls, with $25,000 going to roads, $46,000 going to emergency management Firewise programs and $762,000 going to schools.</p></div><div class="subscriber-only"><p>Each school district will get a payment based on enrollment. Most districts don't bank on the money, not putting it into the budget until the year after they have it stashed safely in the bank.</p></div><div class="subscriber-only"><p>The extra federal dollars should come in handy this year, with the state predicting its $1 billion surplus will turn into a $500 million deficit, due to soaring unemployment and business shutdowns. The state has all but eliminated its income tax, which means it depends heavily on the volatile sales tax. During the 2008 recession, a much less drastic decline in sales and employment resulted in a one-third decline in state revenues. That resulted in the deepest cuts in education in the nation. A decade later on the brink of the pandemic, schools still haven’t fully recovered the lost funding.</p></div><div class="subscriber-only"><p>The hastily-adopted state budget this year did include the final installment of a three-year, 20 percent teacher pay raise, but cancelled most new spending plans after the projected impact of the pandemic came out.</p></div><div class="subscriber-only"><p>School officials have already spent weeks working on their budgets for the fiscal year that starts in June, but continue to operate in a fog of uncertainty. They’re operating mostly online through the end of the semester in May and hope to reopen in the fall.</p></div><div class="subscriber-only"><p>In the meantime, they’re welcoming the bright shiny sparkle of some federal pennies.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1500093" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1500093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1500093');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Peter Aleshire covers county government and other topics for the <em>Independent</em>. He is the former editor of the Payson Roundup. Reach him at <a href="mailto:paleshire@payson.com">paleshire@payson.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Counties%20receive%20hoped-for%20Forest%20Fee%20payments&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Counties%20receive%20hoped-for%20Forest%20Fee%20payments&body=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" class="save-list-8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Foutdoors_and_gardening%2Fcounties-receive-hoped-for-forest-fee-payments%2Farticle_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1276672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276672" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276672');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276673" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276673');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1278655" class="tncms-block"><section id="block-1278655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278655 ">
        <div class="block-title-inner">
            <h4>
                
                Social Marketplace
                
            </h4>
        </div>
    </div></div><div id="html-asset-1278655">
            <div class="html-content"><iframe src="//wmicentral.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/2/1/0" frameborder="0" height="600" width="300" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-1829539" class="tncms-block padding-left"><section id="block-1829539" class="block emphasis-h3   " ><div class="block"><a href="https://docs.google.com/spreadsheets/d/1krH36EiKCKnXSRhBrmGM3T4hD61_iUsXgGPgl7xkYf8/edit?usp=sharing" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/1c57af80-6fb5-11ea-81b0-9b3c90d438ad.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/1c57af80-6fb5-11ea-81b0-9b3c90d438ad.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Come on in!"></a></div></section></div><div id="tncms-block-1277223" class="tncms-block"><section id="block-1277223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277223 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1277223" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1277223" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1277223" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1277223" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1277223" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/latest_news/rabbit-disease-confirmed-in-arizona/article_a5703c82-7d50-581a-85f3-17ac53d4c341.html">Rabbit disease confirmed in Arizona</a></li><li><a href="/covid-19/innovative-study-confirms-navajo-apache-counties-are-a-covid-19-hot-spot/article_e3077045-55eb-5ed4-9093-488450bdd0cf.html">Innovative study confirms Navajo, Apache counties are a COVID-19 hot spot</a></li><li><a href="/news/navajo_county/allen-may-be-off-the-ballot/article_887316ba-fe80-5f1c-ab5a-0a869412774b.html">Allen may be off the ballot</a></li><li><a href="/covid-19/hell-be-there-if-you-need-him-paramedic-and-nurse-charles-rose/article_ec478958-9670-5019-af78-ffed7f5c6492.html">He'll be there if you need him: Paramedic and nurse Charles Rose</a></li><li><a href="/news/latest_news/challenges-emerge-in-two-apache-county-races/article_b753cfc9-8b5c-5169-afe5-f69b51993c98.html">Challenges emerge in two Apache County races</a></li><li><a href="/navajo-county-9-1-1-lines-are-down/article_03379cf3-9c2a-5278-aeb5-ed50a7f6ea12.html">Navajo County 9-1-1 lines are down</a></li><li><a href="/news/heber_overgaard/three-survive-truck-rollover/article_2043c83b-1493-5417-8839-9873f6d225fb.html">Three survive truck rollover</a></li><li><a href="/opinion/letters_to_editor/justice-was-not-done/article_9f3ec7f7-1db1-58c9-946a-741a10f95c96.html">Justice was not done</a></li><li><a href="/news/latest_news/springerville-discusses-penalties-for-breaking-quarantine/article_29dad8b2-294b-59d9-9255-7e8cc59192f1.html">Springerville discusses penalties for breaking quarantine</a></li><li><a href="/obituaries/latest_obituaries/mykaela-rilea/article_34981094-71f8-5026-963e-78ad8fa522d7.html">Mykaela Rilea</a></li></ul></div>
        
        
            <div id="images-1277223" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/from-the-heart--residents-say-thank-you/image_6defaa7a-317f-5a13-bad3-2d47211c6bad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="From the heart -residents say &quot;Thank you&quot;"
                            class="img-responsive lazyload full"
                            width="1295"
                            height="1295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/de/6defaa7a-317f-5a13-bad3-2d47211c6bad/5e8f325c10a16.image.jpg?crop=1295%2C1295%2C0%2C152&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1277223" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1277223" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/navajo_county/allen-may-be-off-the-ballot/article_887316ba-fe80-5f1c-ab5a-0a869412774b.html">Allen may be off the ballot</a> (30)</li><li><a href="/opinion/letters_to_editor/the-difference-between-republicans-and-democrats/article_05e809e1-76ce-5107-b5e4-706bd39757a9.html">The difference between Republicans and Democrats</a> (16)</li><li><a href="/opinion/editorials/covid-19-a-timeline/article_8861eba5-861e-5d82-b27e-a8dad8120500.html">COVID-19: A timeline</a> (16)</li><li><a href="/covid-19/pres-trump-approves-major-disaster-declaration-for-arizona/article_ec1753f6-34b6-5ab4-a2c7-0593722e3be4.html">Pres. Trump approves major disaster declaration for Arizona</a> (16)</li><li><a href="/opinion/letters_to_editor/people-getting-complacent/article_9332ebca-6cd7-589b-8ca0-c516f6b614bb.html">People getting complacent</a> (13)</li><li><a href="/opinion/letters_to_editor/streetlights-would-help/article_0b1775c4-239e-57be-9161-f466f8535b74.html">Streetlights would help</a> (12)</li><li><a href="/news/apache_county/public-comments-sought-on-changes-in-wolf-management-rules/article_622806e1-02c5-5dde-aa6d-b21636ace969.html">Public comments sought on changes in wolf management rules</a> (11)</li><li><a href="/opinion/letters_to_editor/wear-a-mask/article_9cfe3399-5895-5c54-9d3d-4e78159f845e.html">Wear a mask</a> (11)</li><li><a href="/opinion/letters_to_editor/eaton-is-off-the-mark/article_a7f9ee02-a441-5211-a11b-55a17645877d.html">Eaton is off the mark</a> (10)</li><li><a href="/news/latest_news/couple-charged-in-drowning-deaths-of-three-children/article_5bf784aa-4411-568f-9e6f-27e99cb68469.html">Couple charged in drowning deaths of three children</a> (9)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1278654" class="tncms-block">
    <section id="block-1278654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278654 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Ads
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1278654" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="1278654" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-8132a5b0-8002-11ea-83c5-a7c8356c3c42 tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Counties receive hoped-for Forest Fee payments","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/summit---appointments/file_8132a5b0-8002-11ea-83c5-a7c8356c3c42.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/8/13/8132a5b0-8002-11ea-83c5-a7c8356c3c42/5e988d76bf4bc.preview.jpg?resize=1200%2C1020"
                    
                    alt="Summit - Appointments"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1500"
                    height="1275"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/8/13/8132a5b0-8002-11ea-83c5-a7c8356c3c42/5e988d76bf4bc.preview.jpg?resize=1200%2C1020" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit---appointments/file_8132a5b0-8002-11ea-83c5-a7c8356c3c42.html" class="tnt-asset-link">
        

        
            Summit - Appointments</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-0c28acec-8002-11ea-aeeb-93d7a825fda1 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Counties receive hoped-for Forest Fee payments","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/summit-sophie-jessop/file_0c28acec-8002-11ea-aeeb-93d7a825fda1.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit Sophie Jessop"
                    class="img-responsive owl-lazy"
                    width="741"
                    height="451"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/c2/0c28acec-8002-11ea-aeeb-93d7a825fda1/5e988c847af53.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-sophie-jessop/file_0c28acec-8002-11ea-aeeb-93d7a825fda1.html" class="tnt-asset-link">
        

        
            Summit Sophie Jessop</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-707f8446-8001-11ea-91b7-8f9eaced71fe hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Counties receive hoped-for Forest Fee payments","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/shc-pharmacy/file_707f8446-8001-11ea-91b7-8f9eaced71fe.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SHC-Pharmacy"
                    class="img-responsive owl-lazy"
                    width="1388"
                    height="1493"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/07/707f8446-8001-11ea-91b7-8f9eaced71fe/5e988b9c9dc31.preview.jpg?resize=1200%2C1291" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/shc-pharmacy/file_707f8446-8001-11ea-91b7-8f9eaced71fe.html" class="tnt-asset-link">
        

        
            SHC-Pharmacy</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-b2389f94-8001-11ea-9314-637637dabbe8 hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Counties receive hoped-for Forest Fee payments","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/shc-stay-healthy/file_b2389f94-8001-11ea-9314-637637dabbe8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SHC Stay Healthy"
                    class="img-responsive owl-lazy"
                    width="1876"
                    height="982"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/b/23/b2389f94-8001-11ea-9314-637637dabbe8/5e988bd96fd99.preview.jpg?resize=1200%2C628" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/shc-stay-healthy/file_b2389f94-8001-11ea-9314-637637dabbe8.html" class="tnt-asset-link">
        

        
            SHC Stay Healthy</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-d7280bf0-8001-11ea-aedf-e70083cc04aa hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Counties receive hoped-for Forest Fee payments","url":"/outdoors_and_gardening/counties-receive-hoped-for-forest-fee-payments/article_8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641.html","uuid":"8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/summit-cardio-physicians/file_d7280bf0-8001-11ea-aedf-e70083cc04aa.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Summit Cardio Physicians"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1613"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/d/72/d7280bf0-8001-11ea-aedf-e70083cc04aa/5e988c3040089.preview.jpg?resize=1200%2C1552" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/summit-cardio-physicians/file_d7280bf0-8001-11ea-aedf-e70083cc04aa.html" class="tnt-asset-link">
        

        
            Summit Cardio Physicians</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1278651" class="tncms-block card-grid-increase-max-height"><section id="block-1278651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278651 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278651-c03dd1a9-65b7-5321-96d7-c4c44202fe90" class="clearfix card summary has-image image-top inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c03dd1a9-65b7-5321-96d7-c4c44202fe90 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/white-mountain-independent/edition_c03dd1a9-65b7-5321-96d7-c4c44202fe90.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="White Mountain Independent"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="614"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/c/52/c52854ec-186e-55d9-810b-68537d1f488b/5eab30a82b407.preview-300.jpg?resize=300%2C614" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/white-mountain-independent/edition_c03dd1a9-65b7-5321-96d7-c4c44202fe90.html" class="tnt-asset-link">
        

        
            White Mountain Independent</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1276674" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276674" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276674');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1334954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1334954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1334954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276675" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276675');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1277297" class="tncms-block"></div><div id="tncms-block-1278646" class="tncms-block card-grid-increase-max-height"><section id="block-1278646" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278646 ">
        <div class="block-title-inner">
            <h4>
                
                Arizona Real Estate Buyers' Guide
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278646-934cb550-384a-54f6-a498-42c9ffcf8e6e" class="clearfix card summary has-image image-top inherit  tnt-section-special">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-934cb550-384a-54f6-a498-42c9ffcf8e6e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/special/may-2020/edition_934cb550-384a-54f6-a498-42c9ffcf8e6e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="May 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="448"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/d/bf/dbfedfe9-6428-5861-acd9-2283639f3792/5ea772069f2a0.preview-300.jpg?resize=300%2C448" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special/may-2020/edition_934cb550-384a-54f6-a498-42c9ffcf8e6e.html" class="tnt-asset-link">
        

        
            May 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1278645" class="tncms-block card-grid-increase-max-height"><section id="block-1278645" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278645 ">
        <div class="block-title-inner">
            <h4>
                
                Heber-Overgaard Mountain Properties
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278645-d875d572-300b-5455-b907-b4733465bae5" class="clearfix card summary has-image image-top inherit  tnt-section-herber">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d875d572-300b-5455-b907-b4733465bae5 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/herber/may-2020/edition_d875d572-300b-5455-b907-b4733465bae5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="May 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="386"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/8/c6/8c6b6108-c53b-592a-9431-5ce10c46e279/5ea21e2164665.preview-300.jpg?resize=300%2C386" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/herber/may-2020/edition_d875d572-300b-5455-b907-b4733465bae5.html" class="tnt-asset-link">
        

        
            May 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1689492" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1277147" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1277208" class="tncms-block"><section id="block-1277208" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277208 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/latest_obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/community_beat/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1277209" class="tncms-block"><section id="block-1277209" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277209 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-my-ad"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place My Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.wmicentral.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1277222" class="tncms-block padding-bottom"><section id="block-1277222" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1277214" class="tncms-block"><section id="block-1277214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277214 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wmicentral.com</strong><br>
    3191 S. White Mountain Rd. #3<br>
    Show Low, AZ 85901
    <br>
    
        <strong>Phone:</strong> 928-537-5721<br>
        <strong>Email:</strong> <a href="mailto:postmaster@wmicentral.com">postmaster@wmicentral.com</a><br>
    
</address></section></div><div id="tncms-block-1277231" class="tncms-block padding-bottom"><div class="follow-links-1277231 default">
    
    <section id="block-1277231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277231 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1277215" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1277215"><div class="col-md-7"><small>White Mountain Publishing LLC, a division of Kramer Media, Show Low, AZ, ©Copyright 2019</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8a1e9e5f-8481-50c5-8a5a-baa2ca0ca641")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script></body>
</html>