
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wmicentral.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2020-07-16 13:46:44" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="86290f96-dab1-11ea-bfe1-73b47f5d9bba" />
<meta name="keywords" content="navajo county, update, sport, tall timbers park, park, court, sheriff, facebook" />
<meta name="news_keywords" content="navajo county, update, sport, tall timbers park, park, court, sheriff, facebook" />
<meta name="description" content="HEBER/OVERGAARD - Tall Timbers Park is currently closed. Heber-Overgaard Fire Distruct is assisting Navajo County Sheriff's Office with a suspicious device near the racquetball court." />
<meta name="author" content="Laura Singleton/The Independent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="y1PyDfW6Z3A-8mk1t2kJ8nWzUh87RP3DSncZQXfzsPo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Suspicious package closes Heber/Overgaard park" />
<meta property="og:description" content="HEBER/OVERGAARD - Tall Timbers Park is currently closed. Heber-Overgaard Fire Distruct is assisting Navajo County Sheriff's Office with a suspicious device near the racquetball court." />
<meta property="og:site_name" content="White Mountain Independent" />
<meta property="fb:app_id" content="128727750487286" />
<meta property="article:publisher" content="https://www.facebook.com/wmicentral" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wmicentral" />
<meta name="twitter:image:alt" content="HOFD logo" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/live/global/resources/styles/site.css?_dc=1586827006"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Laura Singleton\/The Independent","id":"86290f96-dab1-11ea-bfe1-73b47f5d9bba","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":385},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-60186192-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13132/cc.js?ns=_cc13132" id="LOTCC_13132"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13132.add('tp', 'TNNW');
		_cc13132.add('act', ' User Login');
		_cc13132.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13132.add('med', 'flag: breaking');
	_cc13132.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13132/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13132 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/impressions.js?_dc=1597043128.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/traffic.js?_dc=1597043128.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/ads/settings.js?_dc=1526060606"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["navajo county","update","sport","tall timbers park","park","court","sheriff","facebook"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_leaderboardmiddle1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1276678'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1276678').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Mobile320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1328829'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1328829').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Instory2';
            
                gptAdSlots['ad-1500093'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1500093').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top1';
            
                gptAdSlots['ad-1276672'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276672').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-top2';
            
                gptAdSlots['ad-1276673'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276673').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle1';
            
                gptAdSlots['ad-1276674'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276674').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Scraper_RailMIddle1';
            
                gptAdSlots['ad-1334954'] = googletag.defineSlot(adUnit, [300,500], 'ad-1334954').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/104328884/WMI_ROS_Rail-middle2';
            
                gptAdSlots['ad-1276675'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1276675').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Suspicious package closes Heber/Overgaard park |  | wmicentral.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wmicentral.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/b2d66de8-60b9-11e6-bd7a-7ba67e1aeaa0.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Suspicious package closes Heber/Overgaard park |  | wmicentral.com" href="http://www.wmicentral.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- code here -->

<script>
$(document).ready(function(){
$('#site-search-1277227-term').attr("placeholder","Search Archives....");

});

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-86290f96-dab1-11ea-bfe1-73b47f5d9bba type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wmicentral.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Laura+Singleton%2FThe+Independent&tncms.asset.id=86290f96-dab1-11ea-bfe1-73b47f5d9bba&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=385&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-60186192-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.wmicentral.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.wmicentral.com/tncms/admin/editorial-asset/?edit=86290f96-dab1-11ea-bfe1-73b47f5d9bba"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1277244" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1277244" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1277244').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1277244').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277244"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/apache_county/"  class="nav-link tnt-section-apache-county">Apache County</a>
                                </li><li>
                                    <a href="/news/arizona_news/"  class="nav-link tnt-section-arizona-news">Arizona News</a>
                                </li><li>
                                    <a href="/news/county_news/"  class="nav-link tnt-section-county-news">County News</a>
                                </li><li>
                                    <a href="/news/heber_overgaard/"  class="nav-link tnt-section-heberovergaard">Heber/Overgaard</a>
                                </li><li>
                                    <a href="/news/navajo_county/"  class="nav-link tnt-section-navajo-county">Navajo County</a>
                                </li><li>
                                    <a href="/news/pinetop_lakeside/"  class="nav-link tnt-section-pinetop-lakeside">Pinetop-Lakeside</a>
                                </li><li>
                                    <a href="/news/show_low/"  class="nav-link tnt-section-show-low">Show Low</a>
                                </li><li>
                                    <a href="/news/snowflake_taylor/"  class="nav-link tnt-section-snowflake-taylor">Snowflake / Taylor</a>
                                </li><li>
                                    <a href="/news/springerville_eagar/"  class="nav-link tnt-section-springerville-eagar">Springerville / Eagar</a>
                                </li><li>
                                    <a href="/news/st_johns/"  class="nav-link tnt-section-st-johns">St. Johns</a>
                                </li><li>
                                    <a href="/news/wm_apache_tribe/"  class="nav-link tnt-section-white-mountain-apache-tribe">White Mountain Apache Tribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/local_video/"  class="nav-link tnt-section-wmitv">WMITV</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/sports_briefs/"  class="nav-link tnt-section-sports-briefs">Sports Briefs</a>
                                </li><li>
                                    <a href="/sports/take_a_hike/"  class="nav-link tnt-section-take-a-hike">Take A Hike</a>
                                </li><li>
                                    <a href="/sports/go_fish/"  class="nav-link tnt-section-go-fishin">Go Fishin'</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/sports/fearless_fifteen_friday_football_forecast/"  class="nav-link tnt-section-fearless-fifteen-friday-football-forecast">Fearless Fifteen Friday Football Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/police/"  class="nav-link tnt-section-police">Police</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/latest_obituaries/"  class="nav-link tnt-section-latest-obituaries">Latest Obituaries</a>
                                </li><li>
                                    <a href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html"  class="nav-link tnt-section-obituary-archives">Obituary Archives</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary_announcement/"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-local-legal-notices">Local Legal Notices</a>
                                </li><li>
                                    <a href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals-around-the-state">Legals Around the State</a>
                                </li><li>
                                    <a href="/public_notices/delinquent_tax/"  class="nav-link tnt-section-delinquent-tax">Delinquent Tax</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community_beat/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a href="/community_beat/get_out_events/"  class="nav-link tnt-section-get-out-events">Get Out Events</a>
                                </li><li>
                                    <a href="/community_beat/clubs_and_meetings/"  class="nav-link tnt-section-clubs-meetings">Clubs & Meetings</a>
                                </li><li>
                                    <a href="/community_beat/tv_best_bets/"  class="nav-link tnt-section-tv-best-bets">TV Best Bets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community_beat/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/community_beat/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/community_beat/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/community_beat/briefs/"  class="nav-link tnt-section-news-briefs">News Briefs</a>
                                </li><li>
                                    <a href="/community_beat/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/outdoors_and_gardening/"  class="nav-link tnt-section-outdoors-and-gardening">Outdoors and Gardening</a>
                                </li><li>
                                    <a href="/catastrophe_a_forest_on_fire/"  class="nav-link tnt-section-forest-series">Forest Series</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener" class="nav-link tnt-section-place-my-ad">Place My Ad</a>
                                </li><li>
                                    <a href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-font-color-orange-covid-19font"><font color="orange">COVID-19</font></a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1277229" class="tncms-block hidden-md hidden-lg"><section id="block-1277229" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277229" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1277229" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1277229-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277229-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277229-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277229').submit();
        return false;
    });

    $('#site-search-1277229').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277229 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277229 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1277229-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-for-sale"  href="https://www.wmicentral.com/site/forms/subscription_services/subscribe/books_for_sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Books for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-classified"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1277243" class="tncms-block"><div id="user-controls-1277243" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wmicentral.com/users/signup/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wmicentral.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1277243').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wmicentral.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wmicentral.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1277243').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wmicentral.com/users/logout/" id="user-logout-form-1277243"><input type="hidden" name="referer_url" value="https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1277230" class="tncms-block"><div class="follow-links-1277230 pull-right">
    
    <section id="block-1277230" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1277220" class="tncms-block a"><section id="block-1277220" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png?resize=750%2C153 750w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/cf612a70-60b9-11e6-ac1a-37a98cf0873d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1277246" class="tncms-block"><div id="weather-1277246" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1277246 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Show Low, AZ
                                
                                 <small>(85901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny along with a few clouds. High 89F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low around 60F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2020 @ 11:53 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1277227" class="tncms-block"><section id="block-1277227" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1277227" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1277227" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1277227-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1277227-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1277227-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1277227').submit();
        return false;
    });

    $('#site-search-1277227').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1277227 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1277227 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1277227-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1277221" class="tncms-block"><section id="block-1277221" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png?resize=300%2C55 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/a553fa8a-68a9-11e6-9227-ab8dbe229ff9.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advertise" href="/advertise" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact" href="/site/contact.html" >Contact</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-span-class-fa-fa-home-span" href="/" ><span class="fa fa-home"></span></a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw local">
                <a class="dropdown-toggle nav-link tnt-section-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Local
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-local-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-apache-county" href="/news/apache_county/" >Apache County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arizona-news" href="/news/arizona_news/" >Arizona News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-county-news" href="/news/county_news/" >County News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-heberovergaard" href="/news/heber_overgaard/" >Heber/Overgaard</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-navajo-county" href="/news/navajo_county/" >Navajo County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pinetop-lakeside" href="/news/pinetop_lakeside/" >Pinetop-Lakeside</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-show-low" href="/news/show_low/" >Show Low</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-snowflake-taylor" href="/news/snowflake_taylor/" >Snowflake / Taylor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-springerville-eagar" href="/news/springerville_eagar/" >Springerville / Eagar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-st-johns" href="/news/st_johns/" >St. Johns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-white-mountain-apache-tribe" href="/news/wm_apache_tribe/" >White Mountain Apache Tribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-local-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-local-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/local_video/" class="nav-link tnt-section-wmitv" >WMITV
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sports-briefs" href="/sports/sports_briefs/" >Sports Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-take-a-hike" href="/sports/take_a_hike/" >Take A Hike</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-go-fishin" href="/sports/go_fish/" >Go Fishin'</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-recreation" href="/sports/recreation/" >Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fearless-fifteen-friday-football-forecast" href="/sports/fearless_fifteen_friday_football_forecast/" >Fearless Fifteen Friday Football Forecast</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1278620" class="tncms-block"><section id="block-1278620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278620 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278620-fd3a991e-e163-5ee4-b34c-c1dc7b7a998a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fd3a991e-e163-5ee4-b34c-c1dc7b7a998a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/dr-kristina-wilson-to-chair-aias-sports-medicine-advisory-committee/article_fd3a991e-e163-5ee4-b34c-c1dc7b7a998a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dr. Kristina Wilson to chair AIA's Sports Medicine Advisory Committee"
                            class="img-responsive lazyload full default"
                            width="311"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/b/52/b52edf5a-ea26-5020-b6d9-b0da08c22174/5f2abfd782d6c.image.jpg?resize=200%2C181 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/b/52/b52edf5a-ea26-5020-b6d9-b0da08c22174/5f2abfd782d6c.image.jpg?resize=300%2C271 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/b/52/b52edf5a-ea26-5020-b6d9-b0da08c22174/5f2abfd782d6c.image.jpg?resize=311%2C281 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/dr-kristina-wilson-to-chair-aias-sports-medicine-advisory-committee/article_fd3a991e-e163-5ee4-b34c-c1dc7b7a998a.html" class="tnt-asset-link">
        

        
            Dr. Kristina Wilson to chair AIA's Sports Medicine Advisory Committee</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dr. Kristina Wilson, a Pediatric Primary Care Sports Medicine Physician at Phoenix Children’s Hospital and member of the AIA’s Sports Medicine Advisory Committee, will take over as chairperson beginning with this new school year. She replaces Dr. Javier Cárdenas as chair, who has been a part&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1278621" class="tncms-block"><section id="block-1278621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278621 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278621-40044a39-8b09-57b0-a41f-cf60efbee180" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/aia-executive-board-approves-return-to-fall-sports-calendar/article_40044a39-8b09-57b0-a41f-cf60efbee180.html" class="tnt-asset-link">
        

        
            AIA Executive Board approves return to fall sports calendar</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-75cc0a10-8499-5898-b5a2-71cc1af61af7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-latest-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/latest_news/deuces-wild-rodeo-cancels-amid-covid-19-concerns/article_75cc0a10-8499-5898-b5a2-71cc1af61af7.html" class="tnt-asset-link">
        

        
            Deuces Wild Rodeo cancels amid COVID-19 concerns</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278621-0ca26beb-472a-5592-8fe9-6910bda5f627" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/st-johns-holbrook-move-to-2a-salt-region-for-football/article_0ca26beb-472a-5592-8fe9-6910bda5f627.html" class="tnt-asset-link">
        

        
            St. Johns, Holbrook move to 2A Salt region for football</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/police/" class="nav-link tnt-section-police" >Police
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters To The Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorials" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial-cartoons" href="/opinion/cartoons" >Editorial Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter" href="/site/forms/online_services/letter_to_the_editor/" >Submit a Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1278624" class="tncms-block"><section id="block-1278624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278624 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278624-cb14757a-91da-5536-b232-92eda1ecbdda" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorials/unions-safeway-raise-40-000-for-navajo-nation/article_cb14757a-91da-5536-b232-92eda1ecbdda.html" class="tnt-asset-link">
        

        
            Unions, Safeway raise $40,000 for Navajo Nation</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Unions, Safeway raise $40,000 for Navajo Nation </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1278625" class="tncms-block"><section id="block-1278625" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278625 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1278625-4328f055-7ede-57e6-9cbd-69f465eaac62" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorials">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorials/loose-nut-behind-the-wheel/article_4328f055-7ede-57e6-9cbd-69f465eaac62.html" class="tnt-asset-link">
        

        
            Loose nut behind the wheel</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-abd6c579-119e-5de0-9c5c-1eba36ae8c6c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/solomon-dominguez-is-my-brother/article_abd6c579-119e-5de0-9c5c-1eba36ae8c6c.html" class="tnt-asset-link">
        

        
            Solomon Dominguez is my brother</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1278625-719527d8-3597-5d6d-9578-c569129aa157" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/in-response-to-tapscott-s-letter/article_719527d8-3597-5d6d-9578-c569129aa157.html" class="tnt-asset-link">
        

        
            In response to Tapscott’s letter</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/latest_obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-latest-obituaries" href="/obituaries/latest_obituaries/" >Latest Obituaries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-obituary-archives" href="/search/?q=&amp;t=article&amp;l=10&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;c[]=obituaries*&amp;f=html" >Obituary Archives</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-obituary" href="/site/forms/announcements/obituary_announcement/" >Submit Obituary</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-latest-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-latest-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw public-notices">
                <a class="dropdown-toggle nav-link tnt-section-public-notices" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/public_notices/" >Public Notices
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-public-notices-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-legal-notices" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Local Legal Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legals-around-the-state" href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener">Legals Around the State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-delinquent-tax" href="/public_notices/delinquent_tax/" >Delinquent Tax</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-public-notices-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-entertainment" href="/community_beat/local_entertainment/" >Local Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-get-out-events" href="/community_beat/get_out_events/" >Get Out Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-clubs-meetings" href="/community_beat/clubs_and_meetings/" >Clubs & Meetings</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tv-best-bets" href="/community_beat/tv_best_bets/" >TV Best Bets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/community_beat/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/community_beat/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/community_beat/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-briefs" href="/community_beat/briefs/" >News Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-religion" href="/community_beat/religion/" >Religion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors-and-gardening" href="/outdoors_and_gardening/" >Outdoors and Gardening</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forest-series" href="/catastrophe_a_forest_on_fire/" >Forest Series</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-my-ad" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">Place My Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">Classifieds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-display-ads" href="/display_ads/" >Display Ads</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/covid-19/" class="nav-link tnt-section-font-color-orange-covid-19font" ><font color="orange">COVID-19</font>
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1575082" class="tncms-block hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wmicentral.com",
  secureDomain: "wmicentral.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1276678" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276678" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276678');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1328829" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328829" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328829');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-62b52a26-dab2-11ea-8b8e-431cb79dc0ac" class="modal fullscreen in modal-image image-default modal-62b52a26-dab2-11ea-8b8e-431cb79dc0ac" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=642%2C642 750w"
                    sizes="100vw"
                    width="642"
                    height="642"
                    alt="HOFD logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-62b52a26-dab2-11ea-8b8e-431cb79dc0ac" data-target=".caption-inner-modal-image-62b52a26-dab2-11ea-8b8e-431cb79dc0ac">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-62b52a26-dab2-11ea-8b8e-431cb79dc0ac collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fhofd-logo%2Fimage_62b52a26-dab2-11ea-8b8e-431cb79dc0ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hofd-logo/image_62b52a26-dab2-11ea-8b8e-431cb79dc0ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62b52a26-dab2-11ea-8b8e-431cb79dc0ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HOFD%20logo&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fhofd-logo%2Fimage_62b52a26-dab2-11ea-8b8e-431cb79dc0ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hofd-logo/image_62b52a26-dab2-11ea-8b8e-431cb79dc0ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62b52a26-dab2-11ea-8b8e-431cb79dc0ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/hofd-logo/image_62b52a26-dab2-11ea-8b8e-431cb79dc0ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hofd-logo/image_62b52a26-dab2-11ea-8b8e-431cb79dc0ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62b52a26-dab2-11ea-8b8e-431cb79dc0ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/62b52a26-dab2-11ea-8b8e-431cb79dc0ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"62b52a26-dab2-11ea-8b8e-431cb79dc0ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20HOFD%20logo&body=https%3A%2F%2Fwww.wmicentral.com%2Fhofd-logo%2Fimage_62b52a26-dab2-11ea-8b8e-431cb79dc0ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"62b52a26-dab2-11ea-8b8e-431cb79dc0ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hofd-logo/image_62b52a26-dab2-11ea-8b8e-431cb79dc0ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62b52a26-dab2-11ea-8b8e-431cb79dc0ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62b52a26-dab2-11ea-8b8e-431cb79dc0ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62b52a26-dab2-11ea-8b8e-431cb79dc0ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62b52a26-dab2-11ea-8b8e-431cb79dc0ac" class="save-list-62b52a26-dab2-11ea-8b8e-431cb79dc0ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62b52a26-dab2-11ea-8b8e-431cb79dc0ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-62b52a26-dab2-11ea-8b8e-431cb79dc0ac img { max-height: 642px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="asset article-default"  data-url="https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wmicentral.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" />
    <style>
                .asset-paging .direction {
                    color: #007f49;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wmicentral.com\/tncms\/search\/mlt\/?origin=86290f96-dab1-11ea-bfe1-73b47f5d9bba&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="asset-paging">
                <div id="paging-prev-86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="paging-link prev offset"></div>
                <div id="paging-next-86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Suspicious package closes Heber/Overgaard park
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY Laura Singleton/The Independent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-09T19:30:00-07:00" class="tnt-date asset-date text-muted">
            Aug 9, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-09T19:30:00-07:00" class="tnt-date asset-date text-muted">Aug 9, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-09T19:39:57-07:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-09T19:30:00-07:00">
    <meta itemprop="datePublished" content="2020-08-09T19:30:00-07:00">
    <meta itemprop="dateModified" content="2020-08-09T12:39:57-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspicious%20package%20closes%20Heber%2FOvergaard%20park&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Suspicious%20package%20closes%20Heber%2FOvergaard%20park&body=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-62b52a26-dab2-11ea-8b8e-431cb79dc0ac" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-62b52a26-dab2-11ea-8b8e-431cb79dc0ac" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="642">
            <meta itemprop="height" content="642">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/2b/62b52a26-dab2-11ea-8b8e-431cb79dc0ac/5f30b30679e29.image.jpg?resize=642%2C642 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="642"
                    height="642"
                    alt="HOFD logo"
                    class="img-responsive full tnt-restrict-img-62b52a26-dab2-11ea-8b8e-431cb79dc0ac default" />
            </div><style>
                .tnt-restrict-img-62b52a26-dab2-11ea-8b8e-431cb79dc0ac {
                    max-width: 642px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="86290f96-dab1-11ea-bfe1-73b47f5d9bba">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspicious%20package%20closes%20Heber%2FOvergaard%20park&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Suspicious%20package%20closes%20Heber%2FOvergaard%20park&body=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86290f96-dab1-11ea-bfe1-73b47f5d9bba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86290f96-dab1-11ea-bfe1-73b47f5d9bba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="save-list-86290f96-dab1-11ea-bfe1-73b47f5d9bba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86290f96-dab1-11ea-bfe1-73b47f5d9bba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HEBER/OVERGAARD - Tall Timbers Park is currently closed. Heber-Overgaard Fire Distruct is assisting Navajo County Sheriff's Office with a suspicious device near the racquetball court.</p></div><div class="subscriber-only"><p>Awaiting resources that may take several hours to arrive.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The public is asked to please avoid the park area. </p></div><div class="subscriber-only"><p>Updates will be provided on the <a href="http://Wmicentral.com">Wmicentral.com</a> Facebook page.&nbsp;</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1500093" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1500093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1500093');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspicious%20package%20closes%20Heber%2FOvergaard%20park&via=wmicentral&url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wmicentral.com/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wmicentral.com/tncms/asset/editorial/86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWhite%20Mountain%20Independent%5D%20Suspicious%20package%20closes%20Heber%2FOvergaard%20park&body=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86290f96-dab1-11ea-bfe1-73b47f5d9bba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86290f96-dab1-11ea-bfe1-73b47f5d9bba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86290f96-dab1-11ea-bfe1-73b47f5d9bba" class="save-list-86290f96-dab1-11ea-bfe1-73b47f5d9bba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86290f96-dab1-11ea-bfe1-73b47f5d9bba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22navajo%20county%22#tncms-source=keyword" class="tag-navajo-county label label-default" data-tncms-track-dmp='search: navajo-county'>Navajo County</a>
            </li> <li>
                <a href="/search/?k=%22update%22#tncms-source=keyword" class="tag-update label label-default" data-tncms-track-dmp='search: update'>Update</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22tall%20timbers%20park%22#tncms-source=keyword" class="tag-tall-timbers-park label label-default" data-tncms-track-dmp='search: tall-timbers-park'>Tall Timbers Park</a>
            </li> <li>
                <a href="/search/?k=%22park%22#tncms-source=keyword" class="tag-park label label-default" data-tncms-track-dmp='search: park'>Park</a>
            </li> <li>
                <a href="/search/?k=%22court%22#tncms-source=keyword" class="tag-court label label-default" data-tncms-track-dmp='search: court'>Court</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" data-tncms-track-dmp='search: sheriff'>Sheriff</a>
            </li> <li>
                <a href="/search/?k=%22facebook%22#tncms-source=keyword" class="tag-facebook label label-default" data-tncms-track-dmp='search: facebook'>Facebook</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="86290f96-dab1-11ea-bfe1-73b47f5d9bba" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="86290f96-dab1-11ea-bfe1-73b47f5d9bba" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wmicentral.com/users/login/?referer_url=https%3A%2F%2Fwww.wmicentral.com%2Fsuspicious-package-closes-heber-overgaard-park%2Farticle_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1276672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276672" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276672');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276673" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276673');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1278655" class="tncms-block"><section id="block-1278655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278655 ">
        <div class="block-title-inner">
            <h4>
                
                Social Marketplace
                
            </h4>
        </div>
    </div></div><div id="html-asset-1278655">
            <div class="html-content"><iframe src="//wmicentral.friends2follow.com/f2f/widget/html/socialstack/all/0/12/140/1/2/1/0" frameborder="0" height="600" width="300" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-1829539" class="tncms-block padding-left"><section id="block-1829539" class="block emphasis-h3   " ><div class="block"><a href="https://docs.google.com/spreadsheets/d/1krH36EiKCKnXSRhBrmGM3T4hD61_iUsXgGPgl7xkYf8/edit?usp=sharing" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/1c57af80-6fb5-11ea-81b0-9b3c90d438ad.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/1c57af80-6fb5-11ea-81b0-9b3c90d438ad.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Come on in!"></a></div></section></div><div id="tncms-block-1277223" class="tncms-block"><section id="block-1277223" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277223 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1277223" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1277223" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1277223" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1277223" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1277223" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/lions-den-shut-down-by-government/article_de05b5cf-3417-5455-9eb8-0688c51d6691.html">Lion's Den shut down by government</a></li><li><a href="/leech-jr-elected-mayor-of-show-low/article_82a971c5-e5d5-5dd3-8f83-071f9193b1f3.html">Leech Jr. elected Mayor of Show Low</a></li><li><a href="/police/police_reports/hogoboom-gets-10-years-in-prison/article_691f7f0f-8a12-5321-8646-6c2d5c5df278.html">Hogoboom gets 10 years in prison</a></li><li><a href="/news/latest_news/deuces-wild-rodeo-cancels-amid-covid-19-concerns/article_75cc0a10-8499-5898-b5a2-71cc1af61af7.html">Deuces Wild Rodeo cancels amid COVID-19 concerns</a></li><li><a href="/news/latest_news/upcoming-maintenance-for-woodland-lake-includes-draining/article_87df4b1b-0095-5afe-a834-3922e44b1b4a.html">Upcoming Maintenance for Woodland Lake includes draining</a></li><li><a href="/news/latest_news/rogers-unseats-allen-in-bitter-expensive-state-senate-primary-brawl/article_cfedbae4-556d-519f-8ac3-7a07e5d82f26.html">Rogers unseats Allen in bitter, expensive state senate primary brawl</a></li><li><a href="/news/latest_news/early-unofficial-election-results/article_8c072dd4-d6ca-11ea-9a1d-7b71810470f0.html">Early (unofficial) election results</a></li><li><a href="/obituaries/latest_obituaries/don-hammond/article_44fe3de6-0d11-584b-829a-1ce0870f398f.html">Don Hammond</a></li><li><a href="/crawtoberfest-run-to-the-pines-car-show-cancelled/article_f596f44a-53d3-5c3d-969e-4850c34c7a7d.html">Crawtoberfest, Run to the Pines Car Show cancelled</a></li><li><a href="/news/show_low/couple-arrested-for-drug-use-with-infant-in-motel-room/article_33bbf862-a59a-57d1-b806-dfe2c0befa64.html">Couple arrested for drug use with infant in motel room</a></li></ul></div>
        
        
            <div id="images-1277223" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/it-s-a-sell-out-grand-opening-for-the-italian-lady-of-pinetop/image_08566f2c-ae6b-53b1-9ce8-38079a417b15.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It’s a sell-out grand opening for The Italian Lady of Pinetop"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/85/08566f2c-ae6b-53b1-9ce8-38079a417b15/5f15a850ab74e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/world-series-team-roping-at-linden-valley-arena-this-weekend/image_083bbe64-e1b3-5d5f-bce9-dcbcb2815cde.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="World Series Team Roping at Linden Valley Arena this weekend"
                            class="img-responsive lazyload full default"
                            width="974"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/0/83/083bbe64-e1b3-5d5f-bce9-dcbcb2815cde/5f2180e6a8a30.image.jpg?crop=974%2C974%2C313%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maryrose-rush/image_a1ea8d0e-2db8-586f-a46a-e3103d3e91c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maryrose Rush"
                            class="img-responsive lazyload full default"
                            width="547"
                            height="547"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/a/1e/a1ea8d0e-2db8-586f-a46a-e3103d3e91c1/5f24681805d30.image.jpg?crop=547%2C547%2C0%2C110&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lions-den/image_42d03638-c264-5512-ad17-1a9d34cf9390.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lion's Den"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/4/2d/42d03638-c264-5512-ad17-1a9d34cf9390/5f27eee91614f.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/christopher-s-gardens-feeds-the-fight/image_58770a24-5143-5fe7-8d3b-ad11f7dc7b7e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christopher’s Gardens feeds the fight"
                            class="img-responsive lazyload full default"
                            width="1194"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/5/87/58770a24-5143-5fe7-8d3b-ad11f7dc7b7e/5f297b798e51c.image.jpg?crop=1194%2C1194%2C271%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/progress-during-a-pandemic/image_74a63333-7ecc-591f-a74e-2754ccee917e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Progress during a pandemic"
                            class="img-responsive lazyload full default"
                            width="1126"
                            height="1126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/4a/74a63333-7ecc-591f-a74e-2754ccee917e/5f1ede24a247e.image.jpg?crop=1126%2C1126%2C357%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/blue-ridge-usd-school-bus/image_c6477d26-73c5-51d5-890a-d64a35045647.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blue Ridge USD school bus"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/c/64/c6477d26-73c5-51d5-890a-d64a35045647/5f1099649d287.image.jpg?crop=1216%2C1216%2C244%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/latest_news/cellular-one-feeds-the-fight/image_116909cf-4906-503f-a037-a020ce6fc7d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cellular One feeds the fight"
                            class="img-responsive lazyload full default"
                            width="1045"
                            height="1045"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/1/16/116909cf-4906-503f-a037-a020ce6fc7d5/5f297bf130171.image.jpg?crop=1045%2C1045%2C277%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/leading-rushers-2020-season-canceled/image_7dbc04a9-12db-5d98-b9d8-4b051ea4f591.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leading rusher's 2020 season canceled"
                            class="img-responsive lazyload full default"
                            width="1150"
                            height="1150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/7/db/7dbc04a9-12db-5d98-b9d8-4b051ea4f591/5f0bc510725ca.image.jpg?crop=1150%2C1150%2C325%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/apache-county-coronavirus-cases/image_3c019701-b03b-5f14-b652-9020ca6cf411.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Apache County coronavirus cases"
                            class="img-responsive lazyload full default"
                            width="876"
                            height="876"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/3/c0/3c019701-b03b-5f14-b652-9020ca6cf411/5f17450cdee82.image.jpg?crop=876%2C876%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1277223" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kestrel-release-video/video_63a71dc8-8f96-5bca-961f-f4d67753a78c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kestrel release video"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/3a/63a71dc8-8f96-5bca-961f-f4d67753a78c/5f10cd325dd30.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/july-27-2020-snowflake-taylor-pd-press-conference/video_eb1ac7b4-f7ce-5a31-8d3f-8023fdd46bca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="July 27, 2020 Snowflake-Taylor PD Press Conference"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/e/b1/eb1ac7b4-f7ce-5a31-8d3f-8023fdd46bca/5f2081ef6b253.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jeff-and-kris-before-the-release/video_9b2721e6-7486-5fe0-87c5-05b331fef189.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeff and Kris before the release"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/9/b2/9b2721e6-7486-5fe0-87c5-05b331fef189/5f10d387660ca.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1277223" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/lions-den-shut-down-by-government/article_de05b5cf-3417-5455-9eb8-0688c51d6691.html">Lion's Den shut down by government</a> (24)</li><li><a href="/opinion/letters_to_editor/hey-what-about-masks/article_0f3186e1-dd0c-5392-a817-a24791027bbb.html">Hey, what about masks?</a> (21)</li><li><a href="/opinion/letters_to_editor/current-state-of-our-union/article_93f303e8-19ec-5a12-9cbc-e748ff02adf6.html">Current state of our union</a> (12)</li><li><a href="/heber-overgaard-residents-guilty-of-poaching-schemes-after-azgfd-investigation/article_fd4c9330-b4e7-5473-92d5-c196c6e5c9a9.html">Heber/Overgaard residents guilty of poaching, schemes, after AZGFD investigation</a> (11)</li><li><a href="/opinion/letters_to_editor/law-enforcement-stalling-horse-killer-investigation/article_a930023b-1875-518c-9217-6471f5d09aad.html">Law Enforcement stalling Horse Killer Investigation</a> (9)</li><li><a href="/opinion/letters_to_editor/rv-park-proposal-calls-for-difficult-decisions-in-handling-change/article_fdbdf889-8531-54af-b349-08208a5dc425.html">RV park proposal calls for difficult decisions in handling change</a> (8)</li><li><a href="/opinion/letters_to_editor/a-body-bag-on-every-block/article_6c425e2c-a469-53ac-a095-7d16eceb1813.html">A body bag on every block?</a> (5)</li><li><a href="/wm-mask-requirements-are-diverse-enforcement-is-passive/article_9b38e59b-e976-5e00-9bdd-7515d29e2d93.html">WM Mask requirements are diverse, enforcement is passive</a> (5)</li><li><a href="/opinion/letters_to_editor/who-is-responsible/article_c21eea19-e57e-53ec-bc85-e4aa3b14d958.html">Who is responsible?</a> (5)</li><li><a href="/armed-man-threatens-walmart-employees/article_018a1f43-7ff7-5c67-91f6-60f1f9ab83a7.html">Armed man threatens Walmart employees</a> (4)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1278654" class="tncms-block">
    <section id="block-1278654" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278654 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Ads
                
            </h4>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1278654" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1278654" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-6547abc6-d81c-11ea-aded-d38b7557bdab tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Suspicious package closes Heber/Overgaard park","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/seymore-district-4-thank-you/file_6547abc6-d81c-11ea-aded-d38b7557bdab.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/54/6547abc6-d81c-11ea-aded-d38b7557bdab/5f2c5c66dfc09.preview.jpg?resize=1200%2C1260"
                    
                    alt="Seymore District 4 Thank You"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1405"
                    height="1475"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/6/54/6547abc6-d81c-11ea-aded-d38b7557bdab/5f2c5c66dfc09.preview.jpg?resize=1200%2C1260" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/seymore-district-4-thank-you/file_6547abc6-d81c-11ea-aded-d38b7557bdab.html" class="tnt-asset-link">
        

        
            Seymore District 4 Thank You</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8e6a37c0-c07b-11ea-a41f-5b022a75fd5b hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Suspicious package closes Heber/Overgaard park","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/ues-franchise-notice-english/file_8e6a37c0-c07b-11ea-a41f-5b022a75fd5b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="UES Franchise Notice english"
                    class="img-responsive owl-lazy default"
                    width="981"
                    height="2110"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/8/e6/8e6a37c0-c07b-11ea-a41f-5b022a75fd5b/5f04b869e25f1.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/ues-franchise-notice-english/file_8e6a37c0-c07b-11ea-a41f-5b022a75fd5b.html" class="tnt-asset-link">
        

        
            UES Franchise Notice english</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-dd5b9266-c07b-11ea-b45f-a3d4c4f4f51a hidden-print tnt-section-classifieds tnt-sub-section-featured-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Suspicious package closes Heber/Overgaard park","url":"/suspicious-package-closes-heber-overgaard-park/article_86290f96-dab1-11ea-bfe1-73b47f5d9bba.html","uuid":"86290f96-dab1-11ea-bfe1-73b47f5d9bba","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/featured_ads/ues-franchise-notice-spanish/file_dd5b9266-c07b-11ea-b45f-a3d4c4f4f51a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="UES Franchise Notice Spanish"
                    class="img-responsive owl-lazy default"
                    width="981"
                    height="2110"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/editorial/d/d5/dd5b9266-c07b-11ea-b45f-a3d4c4f4f51a/5f04b8fbe4d34.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1278654 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/featured_ads/ues-franchise-notice-spanish/file_dd5b9266-c07b-11ea-b45f-a3d4c4f4f51a.html" class="tnt-asset-link">
        

        
            UES Franchise Notice Spanish</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1278651" class="tncms-block card-grid-increase-max-height"><section id="block-1278651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278651 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278651-c41a03d0-df19-5c03-874c-f8520004ec85" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c41a03d0-df19-5c03-874c-f8520004ec85 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/white-mountain-independent/edition_c41a03d0-df19-5c03-874c-f8520004ec85.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="White Mountain Independent"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="614"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/d/99/d9989a28-432f-5924-b931-eb85841c19cd/5f2c4670355c3.preview-300.jpg?resize=300%2C614" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/white-mountain-independent/edition_c41a03d0-df19-5c03-874c-f8520004ec85.html" class="tnt-asset-link">
        

        
            White Mountain Independent</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1276674" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276674" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276674');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1334954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1334954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1334954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1276675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1276675" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1276675');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1277297" class="tncms-block"></div><div id="tncms-block-1278645" class="tncms-block card-grid-increase-max-height"><section id="block-1278645" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1278645 ">
        <div class="block-title-inner">
            <h4>
                
                Heber-Overgaard Mountain Properties
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1278645-02aa6c12-d9b7-50f3-89a8-d84622561fa3" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-herber">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-02aa6c12-d9b7-50f3-89a8-d84622561fa3 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/herber/august-2020/edition_02aa6c12-d9b7-50f3-89a8-d84622561fa3.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="August 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="386"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/assets/v3/eedition/3/c3/3c33bba0-50d6-50b1-a316-5cba43c56c4a/5f18c2398bde6.preview-300.jpg?resize=300%2C386" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/herber/august-2020/edition_02aa6c12-d9b7-50f3-89a8-d84622561fa3.html" class="tnt-asset-link">
        

        
            August 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1689492" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1277147" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wmicentral.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1277208" class="tncms-block"><section id="block-1277208" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277208 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local_news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/latest_obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/community_beat/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1277209" class="tncms-block"><section id="block-1277209" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277209 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-my-ad"  href="https://ads.pinalcentral.com/ShowLowWhiteMountainIndependent/Advertising/Advertiser/AdClassified/Create"  target="_blank" rel="noopener">
                    <span class="nav-label">Place My Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.wmicentral.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1277222" class="tncms-block padding-bottom"><section id="block-1277222" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/wmicentral.com/content/tncms/custom/image/0cd48f0a-60ba-11e6-9c28-a7d4654bbabc.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1277214" class="tncms-block"><section id="block-1277214" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277214 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wmicentral.com</strong><br>
    3191 S. White Mountain Rd. #3<br>
    Show Low, AZ 85901
    <br>
    
        <strong>Phone:</strong> 928-537-5721<br>
        <strong>Email:</strong> <a href="mailto:postmaster@wmicentral.com">postmaster@wmicentral.com</a><br>
    
</address></section></div><div id="tncms-block-1277231" class="tncms-block padding-bottom"><div class="follow-links-1277231 default">
    
    <section id="block-1277231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1277231 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wmicentral" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wmicentral" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wmicentral/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wmicentral.com",
  "sameAs" : ["https://www.facebook.com/wmicentral","https://twitter.com/wmicentral","https://www.instagram.com/wmicentral/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1277215" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1277215"><div class="col-md-7"><small>White Mountain Publishing LLC, a division of Kramer Media, Show Low, AZ, ©Copyright 2019</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("86290f96-dab1-11ea-bfe1-73b47f5d9bba")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13132.add('act', dmpData);
	_cc13132.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.4ac69c6fd16aded979c08f78834330a2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wmicentral.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13132.add('act', serviceData);
	_cc13132.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13132.add('act', dmpData);
	_cc13132.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>